Panasonic DMR-EX75, records black during playback

Discussion in 'Blu-ray & DVD Players & Recorders' started by Gian Paolo, Apr 17, 2016.

  1. Gian Paolo

    Gian Paolo
    Novice Member

    Joined:
    Jan 14, 2014
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all,
    I know that this recorder is quite old, but maybe there is someone who knows what the problem could be...
    In the last days I have noticed that, when I start playing something from the HDD during a recording (from external source, satellite), the recording then comes out completely black in the period of time correspondent to the playback.
    Otherwise, recording is working properly, and playback has no issues.
    Is it something that someone else has ever experienced?
    I have already recovered this recorder from the power supply failure, I don´t know it the time has come to change it with something newer...
    Thank you for any suggestion!
     
  2. Gavtech

    Gavtech
    Administrator

    Joined:
    Oct 25, 2005
    Messages:
    21,006
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +6,863
    There may be nothing wrong with it.

    If the transmission is copy protected, which is quite possible, the machine will blank it out.
     
  3. Gian Paolo

    Gian Paolo
    Novice Member

    Joined:
    Jan 14, 2014
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No, beside the fact that is has never been doing it in almost ten years, I was recording from SCART input and there was absolutely nothing protected.
    It just went black while I was playing a previous recording and started again to record correctly once I have stopped.
     
  4. Gavtech

    Gavtech
    Administrator

    Joined:
    Oct 25, 2005
    Messages:
    21,006
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +6,863
    OK - To eliminate possible switching glitches and false-latched mute lines, give the recorder a rest from the mains of at least 15 minutes and see if the problem goes away once reconnected.
     
  5. Gian Paolo

    Gian Paolo
    Novice Member

    Joined:
    Jan 14, 2014
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok, today I will try it and I will let you know, thanks.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice