1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic DMR-E85H Picture Voice Sync

Discussion in 'Blu-ray & DVD Players & Recorders' started by Churchclose, Sep 21, 2004.

  1. Churchclose

    Churchclose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can any body help with a problem I seem to have with my new Pani E85, after recording a program to HDD which I then want to put onto a DVD-R disk I get a slight sync problem with the sound and picture, this is not using the high speed dub procedure.

    I have only had the unit for 1 month and so far so good except this annoying issue

    Thanks
     
  2. Rasczak

    Rasczak
    Distinguished Member

    Joined:
    Apr 3, 2002
    Messages:
    21,203
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Argyll
    Ratings:
    +2,260
    Are you certain it isn't the original brodcast that was out of sync? I only ask because 9 times out of 10 that is the cause - either that or people's setups. Do you send the sound to an amp/receiver? Do you use Prog Scan? What TV/Screen are you using?What sources are you recording from (Sky, Freeview, internal tuner)? Does the problem occur all the time or only occasionally?

    Sorry for all the questions but we need full details to offer assistance!
     
  3. Churchclose

    Churchclose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The original recording is perfect on Sky+ which I then transfered successfully onto the HDD of the Pani all OK also at that stage it is only when I transfer it from the HDD to the DVD-R disk that the problem occures, It is very minimal but noticeable when you know its there.
     
  4. Rasczak

    Rasczak
    Distinguished Member

    Joined:
    Apr 3, 2002
    Messages:
    21,203
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Argyll
    Ratings:
    +2,260
    You didn't answer any of the Hardware questions! What is your setup?
     
  5. Churchclose

    Churchclose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I don't get how the recording on the Pani 85 HDD is OK on play back, it is only after I record it to a DVD-r disk that I get the sync problem, how can the hardware prior to the Pani 85 be the problem?

    I have Sky+ which is connected to a Denon AV unit via a optical link for sound and the picture is via an S video connection via the AV to a Plasma screen (not prog scan) the Sky+ unit is connected to the Pani via a scart lead, the pani sound is also via the AV unit using optical link, the pani picture is direct to the Plasma via S video, not via the AV unit

    I have tried three recordings all with the same result, I have not tried a DVD Ram disk yet plus I have not checked to see if the recording is OK before I finalise the disk so it can be played on any DVD player.

    Hope this info is OK please let me know if Iv forgotten anything
     
  6. apreading

    apreading
    Active Member

    Joined:
    Jun 28, 2004
    Messages:
    283
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +15
    Do you get this problem playing the disk on other players?

    Need to establish whether it is the disk that is created wrong or that your E85 is not playing it back correctly.
     
  7. Churchclose

    Churchclose
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    All other disks play back OK, and the recorded DVD-r disk's have the sync problem on other DVD players. It stumps me!
     

Share This Page

Loading...