1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic DMR-E85H & Clock Setup

Discussion in 'Blu-ray & DVD Players & Recorders' started by Video2004, Oct 31, 2004.

  1. Video2004

    Video2004
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Greetings!

    Does anyone know how to reset the clock on an E85H? I have tried the steps on p. 11 (manual) & p. 43 (automatic) of the Operating Instructions and the unit simply doesn't respond to those steps. :lease:

    The problem is that when my unit changed from daylight savings to standard time, it changed the clock by two hours instead of one! I've also downloaded a PDF of the Instructions from Panasonic's website and searched it for every occurrence of "clock" to no avail.

    I'm hoping I won't have to re-enter all of my program settings manually with new times to compensate. Sadly, I could have already done this during the four hours I've spent trying to figure out the clock.
     
  2. jesmat2003

    jesmat2003
    Standard Member

    Joined:
    Mar 8, 2004
    Messages:
    74
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    1. Press 'Functions' on the remote.
    2. Select 'Setup'.
    3. Use the 'down' button on the remote so that 'Others' is highlighted and then press the 'right' button on the remote.
    4. Select 'Clock'
    5. Highlight Automatic "Off" and press enter.
    6. You can now set the date and time.

    If you like, at step 5 you can try selecting Automatic "On", but I always leave it off.
     
  3. apreading

    apreading
    Active Member

    Joined:
    Jun 28, 2004
    Messages:
    283
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +15
    Mine didnt switch to GST - had to go into the menu, select OK with it still on auto - and then it adjusted.

    Grrr
     
  4. Video2004

    Video2004
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My menu goes like this (US model):

    1. Press Functions button on remote
    2. Choose Setup onscreen
    3. Go down to "Set Up"
    4. Go right, then down to "Manual Clock Setting" and press Enter

    Instead of steps 1-2, I could also substitute pressing the Setup button on remote. Unfortunately, this didn't work for me until I unplugged the unit long enough that it lost its settings for TV Guide (not sure if this setting is in units sold outside the US). Now that the unit has been plugged in for a day, it has finished downloading the TV Guide programming information and it no longer responds to the steps above.

    Now that I think about it, I seem to remember reading something like this a few months ago but I can no longer find it. I'm not looking forward to the return of daylight savings next spring.
     

Share This Page

Loading...