Panasonic DMR-E55 stereo issue

Discussion in 'Blu-ray & DVD Players & Recorders' started by teletime, Nov 5, 2004.

  1. teletime

    teletime
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just bought this recorder but I have a problem with the transmission of stereo sound to my TV. I have a Sky/Pace digibox transmitting stereo RGB to the AV2 scart input on the recorder. I am then transmitting that out of AV1 (which is also set to RGB output) direct to my Sony TV RGB input. Both connections are full 21 pin SCART's.
    When the recorder is in standby, the unit transmits stereo straight through to the TV with no issue. However, as soon as the recorder is switched on, the audio converts to Mono. This signal is then recorded in Mono to DVD-RAM. With pre-recorded DVD's the recorder plays through the TV in stereo with no issue.
    Can anybody help tell me what's going on?
     
  2. Rasczak

    Rasczak
    Distinguished Member

    Joined:
    Apr 3, 2002
    Messages:
    21,240
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Warwick
    Ratings:
    +2,282
    First things first check the settings in Functions/Setup/Sound - can you post what they are all set as?
     
  3. MuffKing

    MuffKing
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    1st thing I would check is that the the RF channels on the recorder send them in NICAM to the TV as this would check if it's a fault with the recorder or just a setting up problem, although I can't think of any settings which would mix the stereo audio inputs when feeding them from AV2 on the recorder and back out of AV1 to the TV.
     

Share This Page

Loading...