1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic DMR-e55 keeps switching off, help?

Discussion in 'Blu-ray & DVD Players & Recorders' started by Mr fuse, Oct 29, 2005.

  1. Mr fuse

    Mr fuse
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi had my Panasonic DMR-e55 for about 18 months and have been quite happy with it but recently its developed a problem where it just shuts down after a period of time.
    It actually powers off all togeather and the only way to bring it back is too remove the power lead from the back and then plug it back in.
    Strangely it seems okay when playing a dvd but if just watching normal tv through it via my projector it just shuts down after about 5 minutes, anyone any ideas?
     
  2. illustrator

    illustrator
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sounds like it could be the fan thats packed up. When it gets too hot inside the recorder it switches on the fan but if it cant detect the fan is spinning it turns off.

    hold your hand over the fan grille at the back of the machine & start to record something usually you'll be able to feel the fan kick in after a few mins
     
  3. Mr fuse

    Mr fuse
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yeah it does sound like it could be that any ideas where I can get a new fan and it is it easy to fit?
     
  4. Archie Fax

    Archie Fax
    Active Member

    Joined:
    Nov 23, 2003
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Kent
    Ratings:
    +10
    I would contact panasonic as those fans are specifically suited to that recorder. (7v I think)
     
  5. Mr fuse

    Mr fuse
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    well ive checked the fan and it deffinatly starts up but maybe it just cuts out for some reason !
    Im a bit stuck now?
     
  6. illustrator

    illustrator
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hmm.. see if theres are fault code

    from standby (off) hold down 'STOP', 'TIMESLIP' & 'OPEN/CLOSE' on the front of the unit. It will start up and say 'servicemode' in the display.

    on the remote press 0 1 , on the display there will be a code, usually this will say 'F00'. if it comes up with anything else post it here & we will find out what it complaining about.
    Try not to press any other numbers on the remote it may reset the fault code
    Turn the machine off to exit this mode.

    If it did come up with F00 you could try initialising it but this will reset all the changes you may have done in the setup menu & it may need to be retuned for the TV again.
    Same as before from standbybut this time press, 'REWIND/REV', 'TIMESLIP' & 'OPEN/CLOSE' on the front of the unit. It will start up and say 'TEST AV1' in the display.
    turn it off the display will count up, '11:11' , '22:22' then unplug the machine
     
  7. Mr fuse

    Mr fuse
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    followed your advice no fault code f00 then tryed intialising it but it made no difference still doing the same ?
     
  8. illustrator

    illustrator
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    looks like its needs a visit to an engineer at this point, I'm out of ideas.
     
  9. SaxmanUK

    SaxmanUK
    Standard Member

    Joined:
    Feb 18, 2005
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    :( My fan is not running though
    Any idea where I can get one from?

    Saxman:thumbsdow
     

Share This Page

Loading...