1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic DMR-E100/Sony TV OSD Glitch

Discussion in 'Blu-ray & DVD Players & Recorders' started by mattuk72, Feb 5, 2004.

  1. mattuk72

    mattuk72
    Standard Member

    Joined:
    May 13, 2003
    Messages:
    38
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    London
    Ratings:
    +7
    Just taken delivery this morning of an E100 and so far everything is fine apart from one annoying glitch; every time the E100 displays or undisplays its OSD (e.g. setup screen, Direct Navigator), the TV (8-year old Sony 4:3) also displays its AV2 symbol (the player is connected to Scart input AV2) over the top of the recorder's OSD. The TV symbol only lasts a couple of seconds, but boy is it annoying. I've checked out the TV's setup options and come up with nothing. Anyone any bright ideas short of cutting up the old TV and getting a nice shiny LCD?

    Thanks

    Matt
     
  2. mattuk72

    mattuk72
    Standard Member

    Joined:
    May 13, 2003
    Messages:
    38
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    London
    Ratings:
    +7
    D'oh! Realised the E100 was trying to be helpful by switching to AV2 but we're always watch the TV through the E100 (using AV2) so we can get the sound into the stereo. So replaced with the scart with an S-video cable and problem solved. And the picture quality is a little better, too.

    Matt
     

Share This Page

Loading...