Panasonic DMR-BWT800 - PIN disable?


Standard Member
I have recently inherited a Panasonic DMR-BWT800 Blu-ray Disc Recorder from my late mother, and it is driving me mad! It persists in requiring the child-lock PIN to be entered in order to watch any programme recorded (presumably with the "guidance" flag set) in the evening or overnight.

I have read the manual and searched online for answers, and have confirmed that the child lock is turned off on all the channels in the channel set-up menu and is turned off for all playback of both DVD/Blu-ray discs and for the HDD. As far as I can determine from the settings, it should never ask for a PIN.

However it still does, but only for HDD playback of programmes recorded after the watershed. It allows me to watch these programmes and to watch DVDs etc without needing the PIN.

I have tried a full "initialise" to both "shipping condition" and "default settings", neither of which has made any difference.

I have also tried to carry out the instructions in the manual "to reset the rating level settings" which according to the manual involves the following steps:

1. Press and hold [OK] and the yellow and blue buttons on the remote until "00 RET" is displayed on the unit
2. Press the "right arrow" on the remote until "03 VL" is displayed on the unit
3. Press [OK] on the remote or [OPEN] on the unit, "INIT" is displayed on the unit

However although steps 1 and 2 work exactly as described, when I get to step 3 the "INIT" message is not displayed, the unit simply returns to the channel display, and nothing is reset.

I know that there is a huge wealth of knowledge in this forum and was hoping that someone would be able to tell me what the correct process for resetting the rating levels for this unit is (I have noticed that there is an error in the manual with the process for resetting the Owner ID settings - which does work - and rather hope that it is also just a case of there being a simple error in the instructions above).

I know the PIN number for the unit so this problem does not stop me using the unit, it is however extremely annoying constantly to be prompted for a child lock PIN in a single-occupancy household with no children, and it is even more annoying when the manufacturer-provided instructions clearly do not work!

Any help or advice would be very gratefully received.


A number of users have experienced this difficulty when following the reset procedure, just as you describe.

See post number eight in this thread to see if it can help.
Last edited:


Standard Member
Thank you so much for taking the time to reply, it is greatly appreciated, and you led me to some threads which I hadn't found when searching.

Sadly however none of the suggestions in the other threads have helped and I am still stuck with Parental Controls despite all being "off" in the set-up menus, and I still cannot get the "03 V/L" reset to initialise (having read the other threads I am not sure that this would do what I want anyway, since they suggest it will just reset the PIN to 0000 (which it already is) rather than stop the wretched machine prompting me for it. None of my other Panasonic devices (about five in total) insist on having Parental Controls active whether you like it or not, and I find it hard to believe that it can't be turned off.

The matter is made more frustrating since it appears that Panasonic have stopped accepting support emails ostensibly due to COVID and the only way to get in touch with them now is via Facebook or via Chat, neither of which I consider an option. Most disappointing!

I am rapidly going off Panasonic.

I am however extremely grateful to you for your suggestion, thank you!


The only other suggestions I have are to do a power reset ( Mains disconnection for 10 minutes )
which will reset the microprocessor - which by what you describe seeems to be in a confused state.

Other than that you could try switching the parental controls On and then off again to attempt to reset those.


Standard Member
I have tried a power reset (I left it unplugged for 24 hours) and have tried turning PC on and then off, unfortunately neither sorted the problem.

The only thing I wondered but haven't been able to try is whether reformatting the drive, then resetting everything that I can reset might help, in case the fact that there are programmes recorded with PC stored on the HD is confusing it. Unfortunately there are programmes on the HD I want to keep (at least long enough to watch) so reformatting is not an option at the moment. I don't really think it would sort it out anyway, but it is the only thing I can think of which I haven't tried.

In the end I think that I may just have to live with it. It is an irritation rather than an insuperable problem. It just really, really bugs me to keep having to enter the PIN!

Again my thanks for your help and suggestions. If you or any other forum contributors know of an email address for Panasonic customer support that still works I would be really grateful for it.


Standard Member
As far as I can deduce it asks for the PIN for any program recorded after the 9PM (?) watershed only. It seems to do it for all such programs not just those with a content warning but I can't be certain of this, it is possible that the things I have recorded fall into the not-for-kids category.

I've set the PIN to a very simple number and have now become both resigned and used to entering it. I'd still rather not have to but it no longer irritates me as much.

It does make me wonder if this is an the reason that my late mother (from whom I inherited the recorder) had so many unwatched programs!


I can only suggest following the procedure on page 93 column B of the manual to set thee lock on (All) and then off (all) again.
This might clear what is seemingly a wrongly set bit.

The latest video from AVForums

⭐ Philips OLED+908 TV preview + REL subwoofer and Avid Accent amplifier reviews + Hi-Fi & AV News
Subscribe to our YouTube channel
Support AVForums with Patreon
Top Bottom