Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Panasonic Camcorder, need help please...

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by T [S] P, Jan 24, 2005.

  1. T [S] P

    T [S] P
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello. thanks for looking. I have a Panasonic NV-DS60 Camcorder, i've had it for about 13 months and have used it quite a bit and even made amusic video for my band with it. About 2 months ago i was supposed to be filming a gig and when i played it back it had stripes accross the screen when i played it back, so i checked my other tapes and they are all doing it so im guessing its a problem with the camera rather than the tapes. It plays back fine sometimes but its VERY rare that it will. Here's a capture from the camera as an example.

    Right Click Save Target As

    I cannot afford another DV Camera so i'm hoping that this can be fixed. Please help.

    Thanks In Advance for anyone that helps me here.
     
  2. martin.s

    martin.s
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have one of these too with a magenta picture fault (not that it helps you) only mine is around two years old and way out of guarantee. I dont like the look of the fault you have on yours, however if you have only had it for 13 months from new (and the guarantee has only just expired) did you know you can still claim from the manufacturer in some cases that the "goods have not lasted a reasonable length of time" and you could still be entitled to a free repair. Perhaps get some advice from your local C.A.B beareu, but do it quick, hope this helps, good luck. Martin
     
  3. Duncan Craig

    Duncan Craig
    Member

    Joined:
    Jun 1, 2003
    Messages:
    258
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    The Grim North
    Ratings:
    +17
    Looks like a classic head clog. Get a MiniDV cleaning tape, run in through for the specified time and should be sorted.
     
  4. klr10

    klr10
    Active Member

    Joined:
    Dec 20, 2003
    Messages:
    801
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Sawbridgeworth
    Ratings:
    +27
    Duncan's right - dirty heads. Probably caused by a rogue tape at some stage. Don't over-use the cleaning tape tho', they do wear the heads out if you do it too often or for too long!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice