Question Panasonic bluray DMR PWT550 remotes not working

salamanda

Novice Member
We have a panasonic bluray DMR PWT550. The remote control it came with has always been hard to use and very slow to respond.

Recently it stopped working for most of the buttons. The on off power key worked and for a while the channel keys. But we couldn't use the recording section.

Finally all the buttons stopped working. We bought a new remote and linked it. But again other than the on off button it didn't work. We read online advice about resetting it and attaching a new remote but nothing has worked and no smart phone remotes appear to find it.

We attached the tv remote to it and although it's still very slow and sluggish we can at least use the channels and select record. Sadly we can't play anything we record. Our budget is bad so I really dont think we can afford to buy a new one. Do any of you have any suggestions? Or is it a goner? I can't find a way on the panel to do more than play the discs! I cant find anything that will trigger the recording section to play back.
 

Gavtech

Administrator
Welcome to the forum

I have looked carefully at your description of events and I am finding it difficult to determine whether this is actually a problem of the remote control or not.

It may be that the main processor is in a partially corrupted state or that the infra red receiver in the machine is mislocated from its window - or is in a poor state.

Your first course of action should be to reset the processor. You can do this by simply disconnecting the unit from the mains - preferably for at least an hour.

If that makes no difference to machine behaviour let's look at other factors.

Is there a clear line of sight between the remote control and the machine?
Some users are in the habit of pointing the remote at the TV when it should be to the machine.
Another problem with some machines is they can have a shallow vertical angle of receptivity so try raising or lowering the remote until you find its sweet spot.

A remote can be made to 'go bad' by having control problems because users in trying to make a machine work, press ever harder and repeatedly until these action actually wear out the contacts under the buttons.
That may have happened to your first remote - but the second should have restored normal function if the remote was the initial cause of the problem.

You can do a basic functional check of any remote control by pointing its output into the camera of a mobile phone and looking at the results on screen. Such cameras are sensitive to the infra red output. When you press a button you should see either a solid or flashing illumination from the infra red diode at the front of the remote.
This way you can check which buttons may or may not be working.

Obviously if a particular function button works and there is no response from the machine, then either there is something wrong with the receiver or the machine itself.

When using the remote also check the display of the machine to see if any messages are presented there.
If for example the remote code type does not match the machine, the display will produce a message indicating which code should be used.

If the machine is a little aged the sluggishness suggests there may be a few power supply problems - always caused by failing electrolytic capacitors. It can be worth getting this checked out.
 
Last edited:
Upvote 0

The latest video from AVForums

AVForums Movies Podcast: Which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom