Panasonic AX-902 intermittent black screen issue - help needed

andrewtuk

Novice Member
Panasonic AX-902 intermittent black screen issue - help needed

Experiencing an issue with my AX-902 and hope someone might be able to offer some help.

  • randomly the screen keeps going blank/black for around 6 seconds before popping back to life again
  • this continues approx. every 27 seconds without ever resolving itself
  • have switched inputs into the TV (sky box, playstation), tried different HDMI cables and run the setup through another TV unit which doesn't result in the issue, therefore confirming the issue is with the AX-902
  • have tried unplugging the TV from the mains and holding the power button on the back of the unit down for 30 seconds but that hasn't had any affect on the issue
  • only other detail I have is that whilst the picture is present on the screen I have the text always showing "HDMI2" in the top left of the screen (which normally disappears after a few moments) and also, when the screen pops back to life under the "HDMI2" text I get "Auto 16:9" appear momentarily perhaps suggesting that the unit is losing the signal internally for some reason and then picking it up again at these regular intervals

Any thoughts, suggestions or ideas as to how I could solve this issue would be greatly appreciated.
 

mikej

Well-known Member
I would start with the basics - disconnect all external sources, make sure you're on the most up-to-date firmware and do a factory reset to 'shipping condition' (obviously make a note of all your picture settings first if you've done a lot of tweaking)

Once that's been done, tune the TV channels and watch some Freeview (without any external sources attached) to see if the problem reoccurs. If you don't have an aerial, you could use the TV's catch-up apps instead.

If the problem reoccurs, then I guess you'll know it's something inherently wrong with the TV and if it doesn't, then you can try re-introducing your sources slowly one at a time to see if any one of them or their corresponding HDMI connection (port/cable) is the cause.
 

The latest video from AVForums

Samsung S95B QD OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom