Panasonic auto aspect ratio

john039

Active Member
Just got my first widescreen a TX 28PS1.
Problem for which I cant yet find an answer is this....
Auto aspect ratio switching continually switches to its "optimum" setting which most times is not what I require ( excessive zoom)
This happens mostly on "Sky" channels, initial aspect when switched on fills screen perfectly and looks fine,then decides to switch to another aspect. The original setting is not one of the manual settings available to me. 16:9 gives an inch of black top and bottom and view looks "squat" and other settings useless.
Any idea how I can keep the setting what it originally sets to (whatever that is).
Thanks
John
 
P

Phil_S

Guest
If it works similarly to the DT30 set I've just got rid of, keeping it in 4:3 mode will switch between 4:3 and 16:9 automatically on the presence or absence of a widescreen signal.
 
P

Phil S

Guest
I must be the other Phil S.

I have a Panasonic TX28PL10 and it works fine in the "Panasonic Auto" mode as selected from the remote. They may have changed it on the PS models. Have you got this mode selectable from the Remote? I did read somewhere that Panasonic took a backward step with WS switching on there later models but I might be wrong - can't remember.
 

davidmbell

Novice Member
I have a Panasonic TX-32DT4C 32" tv. The settings I have are 16:9, 14:9, 4:3, Zoom 1, Zoom 2 and Panasonic Auto - now these options depend on what I'm watching as to what it will give me. Often zoom 2 and 14:9 aren't there.

When Panasonic Auto is selected it jumps into a different mode 'Wide' where the selected mode is displayed differently on the OSD (white text on black background, whereas the other selectable modes are white text on blue background)

Have you made sure your sky system is setup in 16:9 mode? (Services, 4 System Setup, 1 Picture Settings).

Cheers

David
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom