Panasonic AE1000 intermittently going into standby, anyone know why?

Discussion in 'Projectors, Screens & Video Processors' started by Mr_Sukebe, Feb 10, 2009.

  1. Mr_Sukebe

    Mr_Sukebe
    Active Member

    Joined:
    Mar 10, 2004
    Messages:
    2,397
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    London
    Ratings:
    +214
    I've had my AE1000 for around 9 months now, and it's just developed what appears to be a fault.
    On powering up after say a few hours, it'll run for a few mins, then intermittently go into standby mode. Trying to turn it back on using the remote doesn't work, although giving it a few seconds, turning it off, then back on, then powering up, gets it working fine.

    The unit has around 800 hours on it.

    Any thoughts?

    It's still under warranty, so I'm not too worried at the moment, but would like to have it resolved.
     
  2. KelvinS1965

    KelvinS1965
    Distinguished Member

    Joined:
    Jan 3, 2006
    Messages:
    17,077
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Ratings:
    +8,025
    I'd get it back to Panasonic as there have been reports over on AVS about an iris/board problem that they were quoted a large amount to repair or being offered a trade in to an AE3000. Make sure you get this sorted under warranty. :smashin:
     
  3. Welwynnick

    Welwynnick
    Well-known Member

    Joined:
    Mar 16, 2005
    Messages:
    7,274
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    Welwyn, Herts
    Ratings:
    +942
    You could try and make sure that

    the air filter is clean,
    the lap is properly seated,
    that the lamp door is properly closed,
    and that any access panels are shut tight.

    Nick
     
  4. Mr_Sukebe

    Mr_Sukebe
    Active Member

    Joined:
    Mar 10, 2004
    Messages:
    2,397
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    London
    Ratings:
    +214
    Thanks for the recommendations chaps, I'll give it a good check over tomorrow.
     
  5. Comer

    Comer
    Active Member

    Joined:
    Sep 21, 2001
    Messages:
    1,390
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +86
    Does the room get very warm? Are the vents well clear of any obstructions?
     
  6. Mr_Sukebe

    Mr_Sukebe
    Active Member

    Joined:
    Mar 10, 2004
    Messages:
    2,397
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    London
    Ratings:
    +214
    Quick update. Had a chat with Panny last week, and they were very pleasant and helpful over the phone. They organised DHL who collected the unit this morning, giving an estimated two week turnaround. Fingers crossed.
     
  7. Mr_Sukebe

    Mr_Sukebe
    Active Member

    Joined:
    Mar 10, 2004
    Messages:
    2,397
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    London
    Ratings:
    +214
    Time for an update. Thought you'd like to know what it's like to deal with Panasonic when they experience issues. The answer is bloody good.

    Panny returned by AE1000 by courier this morning. We'd exchanged two of three emails with updates on identification of the issue and also probable turnaround dates.
    The issue was determined to be the iris (as already guessed by Kelvin), so that was changed out along with a motherboard.

    As for the unit, well it's now working seemingly perfectly and is also quieter than previously.
    One final interesting point, the lamp life is now 6 hours. Not sure if they replaced the bulb or the motherboard reset the lamp life, I'll check shortly on that.

    So massive thumbs up to Panasonic for doing a sterling job.
     

Share This Page

Loading...