Panasonic 55E

Discussion in 'Blu-ray & DVD Players & Recorders' started by oldrocker, Sep 25, 2004.

  1. oldrocker

    oldrocker
    Standard Member

    Joined:
    Sep 25, 2004
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Wolverhampton
    Ratings:
    +0
    Hi, :hiya:

    just joined, this is my first post and it's a problem!

    Hope I'm in the right forum.

    On chasing playback the machine records what I'm watching so, say I start watching half an hour into an hour long programme, after half an hour I'm back to the beginning again! It doesn't seem to carry on to the end of the programme Have I explained that properly?

    Dave
    Oldrocker.
     
  2. Rasczak

    Rasczak
    Distinguished Member

    Joined:
    Apr 3, 2002
    Messages:
    21,240
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Warwick
    Ratings:
    +2,282
    Welcome to the forums!

    If I'm reading your 'problem' correctly you saying that when you Timeslip you goto the start of the recording and not the point where you timeslipped? Is that correct? If so the solution is to use the Fast Forward button to the point where you were! It's annoying it doesn't just resume - but that's a 'feature' of the recorder I'm afraid!
     
  3. oldrocker

    oldrocker
    Standard Member

    Joined:
    Sep 25, 2004
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Wolverhampton
    Ratings:
    +0
    What happens is that when I start watching a programme that is still being recorded, let's say 30 minutes after the recording has started, when I have been watching for 30 minutes I don't get to carry on to the end of the recording. It's as though the recorder has switched from recording the programme to recording what's on the screen so I get the programme from when I started watching.

    Sorry, it's very difficult to explain..
     
  4. pjtownsend

    pjtownsend
    Standard Member

    Joined:
    Jan 16, 2002
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Location:
    Oxford
    Ratings:
    +1
    Could that be an AV1/AV2 mix-up? I also have an E55 and when initially setting it up found I had not got everything as it should have been and as a result I was getting picture-in-picture recording when I thought I was simply watching what I was recording using time-slip.
     
  5. Benrudd1

    Benrudd1
    Active Member

    Joined:
    Jan 19, 2003
    Messages:
    947
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Pembroke Dock
    Ratings:
    +66
    Hi,

    First thing, I assume you are using DVD-Ram disks?

    Second, when you start recording a programme you are watching you should just press record, then when you want to watch (say 10 mins later) just press play, not stop first.

    You can check if chasing playback is working properly on the players front display. When recording you should get a red line that runs from left to right. When using chasing playback that red line should be followed by a white (ish) one.

    Final thing, I assume there is enough space left on the disk you are using?

    Hope this is of some help :)
     

Share This Page

Loading...