panasonic 37PX60 SCREEN DISPLAY PROB

Discussion in 'Panasonic TVs Forum' started by takes2long, Aug 3, 2006.

  1. takes2long

    takes2long
    Standard Member

    Joined:
    Jun 14, 2006
    Messages:
    158
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    hI
    Got a prob with EC1 being displayed in the top left corner when I switch my sky on and a HDMI1 appears when I power up my DVD player. It only lasts a few minuites but reapears when you ajust the volume.

    Any ideas please, I know it's just a case of pushing a button but I can't seem to find it .

    Thanks
     
  2. crackazz

    crackazz
    Standard Member

    Joined:
    May 22, 2005
    Messages:
    87
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    press the i button on the remote :) had that annoy me too till I found out how to do it
     
  3. takes2long

    takes2long
    Standard Member

    Joined:
    Jun 14, 2006
    Messages:
    158
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    Thanks so much. Put up with it for three nights!!!!!
    How are you finding the Panasonic? My first Plasma, very pleased with it.

    Thanks again:thumbsup:
     
  4. crackazz

    crackazz
    Standard Member

    Joined:
    May 22, 2005
    Messages:
    87
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    I have the 42px600, same panel tho (you just got the better price :smashin: ) and find it amazing!

    still doing the running in bit, lowish contrast etc... altho I did set it up using a DVe disc and didn't need to make much of a difference to the settings I dropped them down to ;) lol

    What a buy tho :thumbsup: :thumbsup: :thumbsup:
     

Share This Page

Loading...