1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pan SC-HT500 white noise problem

Discussion in 'Home Cinema Buying & Building' started by funkyboogalooo, Oct 27, 2003.

  1. funkyboogalooo

    funkyboogalooo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Guys please help.
    i have just (last week) bought a panasonic SC-HT500 DVD hoem theatre all in one package. Cracking DVD, CD, MP3 etc etc. Now heres the bummer I am on the second one as the first had a bad 'white noise' problem when playing the TV through the system.
    I've copied my mail to Panasonic below to save me typing it again. Any one have the same unit and same problem?
    Help please its frying my brain.
    Mike
    COPY
    I have recently (3 days ago) purchased a SC-HT500 DVD home theatre system. The first unit had a problem which devloped after about 1 hour of use. When on TV mode so that the audio from the TV is played through the system there was an intermittent 'white noise' problem. This problem gradually got worse until there was nothing but white noise. I returned the unit to Currys who kindly changed it for another identical system. Unfortunately the new system has once again developed the same problem. I do not wish to take this unit back again if it is an inherant problem with this type of unit. The system is wired up exactly as per the instruction manual and works fine on DVD and CD playback. When on TV mode however the white noise is all that can be heard, even with the audio lead disconnected from the back of the DVD player (input). I am no electronic engineer but I would assume that if the noise is happening even when the input is disconnected it is probably a problem with the amp in the active sub, but I would stand corrected. Would you please be good enough to ensure a technical advisor or customer service person call me on ************ call me on receipt of this email so I can decide whether I need to return the unit and look for an alternative manufacturer.
    Many thanks in advance
     
  2. mojopin

    mojopin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had the same problem , constant white noise from tv audio input even when not connected. what solved the problem for me was that my panasonic tv was set to output on the same av channell that i was using for the dvd, once i changed this the problem was solved.
     

Share This Page

Loading...