PAL50 / PAL60 with VGA Cable

GaryMo

Well-known Member
I've just downloaded a demo of Hitman, after starting the demo I was shown a message saying that the demo wasn't compatible with PAL50 and to change my settings to PAL60. It says to go to the System menu, Console Settings then Display.
Im using an official MS VGA cable and can't see any settings for PAL 50/60, just screen resolutions of which im running 1360x768.
Screen Format is greyed out.

Any way to get around this when using a VGA cable? I assume thats the cause?

[EDIT] Acually when hovering over Display in the Console Settings menu it says that im currently set to 1360x768, widescreen and PAL60 :S
 

Indiana Jones

Moderator
You cant change the settings with the VGA cable, you need to connect the composite cable to a normal TV, change the setting to PAL60hz then re-connect the VGA cable.
 

GaryMo

Well-known Member
I should be able to do that with the standard component cable which came with the premium pack shouldnt I?
Seems strange when hovering over Display it says Im set to PAL60.

I'll try going back to PAL50 then back again to PAL60 if I can do it with a component cable.

Is PAL60 a more acceptable standard?
 

Indiana Jones

Moderator
Bit late now but always remember to check the faq, this problem is well known and the faq contains detailed instructions on how to sort the problem.
 

GaryMo

Well-known Member
Many thanks, I'll have a look as there may be more information which could be handy.

360 FAQ - Clicky

Infact, I've come across a thread regarding PAL50/60 which Indiana replied in - Clicky
 

Similar threads

Top Bottom