PAL DVD's... Ugly effects!!!



I'm sorry if this is the wrong forum to post in but considering I don't know what aspect of my h.t. setup is related to the issue at hand, I figured I'd generalize and post in the DLP forum which is what I'm running.

Now before I begin I think it's important to mention that I am from Canada and am therefore primarily setup for NTSC R1 viewing, but I'm having a MAJOR problem...

For some reason whenever I try to watch PAL encoded discs on my pj setup, I see these really jarring effects that almost seem like INTERLACING errors!

Lots of flickering broken lines and jumpiness...

I should mention btw, that the MAJOR issues really come to surface when viewing ANIMATED movies!

I have both a Pio-Elite 59-AVi and a mid-range JVC (forget the model no. but it's a long one!) and both are region-free moded.

I'm getting this effect with BOTH players but am more concerned with the JVC considering I'd been screening PAL movies for years with this unit prior to incorporating DLP projection without flaw.

I want to know if anyone's ever experienced similar problems and what the source of this can be or what it's related to?

I'm trying to watch these PAL encoded Charlie Brown DVD's from Germany and while the transfer quality of the discs are far superior to the R1 Paramount releases... due to these jarring interlace-like effects, they are almost unwatchable!

Fir instance, whenever Charlie Brown's mouth moves as he speaks, the thick black pencil lines outlining it continually flicker and break up during motion. It's really awful!

Can somebody please, please, please help me out as to why I'm seeing this and how can I fix it?!?!?

If it helps... I've got a DPI front projector connected through component cables (temporary until I wire for HDMI) to an HD Leeza through to the JVC and Pioneer Elite players. My setup was recently calibrated and tuned so I don't think it's anything that simple.

Also, this should not be important but I'm connected through an Arcam P7 and AV8.


I NEED to fix this problem because a large portion of my DVD library are import discs which are PAL encoded and this is NOT something I can live with, it's very frustrating and I'm baffeled as to the source of this issue!!!

I'd be really grateful for ANY feedback or replies....

Thank you!


Standard Member
MarcoBiscotti said:
For some reason whenever I try to watch PAL encoded discs on my pj setup, I see these really jarring effects that almost seem like INTERLACING errors!

It sounds like your dvd player is outputting a PAL (50 frames per second) signal but your projector is trying to display it as NTSC (60 frames per second) . Does the projector have an "AUTO" mode or can you manually set it to PAL?


I'm really not sure to tell you the truth?

I'm gonna run through the manual now - there should be some way around this, right?


I see in the manual that there is a menu adjustment called "Video Format" which allows you to select between 'auto or 'manual' detection of TV standard. Could this be the solution?



It CLEARLY indicates in the manual that under the Advanced Sub Menu on the remote, the following functions are available:

H position
V position
Color temp
Custom color
Video format
Video type

There is NO function ANYWHERE for Video format or type!!!

All the other remote functions are clearly listed but I see absolutely no way of accessing these selections!!!


Staff member
TBH what you describe sounds more like a de-interlacing artefact, than a TV standards issue. How do you have your DVD player(s) configured for progressive scan? Whichever way you have it set (i.e. progressive on or off), try the other value and see if it makes a difference.


Well I have a bit of a problem with that LV...

The Leeza won't let me switch to progressive mode through component (I think that's what it was) so I have no choice but to keep it on interlaced for the time being. I'm gonna have my installer come in this week to fix everything up because I have quite a few issues but this is something I've never experienced before.

Why are only my PAL encoded discs being effected by the interlacing issue if it's not relative to the video standard?

Also, when I fire up my projector and turn on my player, the first thing that popped up on the screen with the Leeza menu was [NTSC] which is obviously incorrect...

Maybe there's something I can adjust in the Leeza's functions?


Prominent Member
I not sure but there use to be switch on the back of the pioneer dvd players that you could either set to PAL, NTSC. AUTO. It may be just controlled in the menu settings now but make sure it is set to auto as if its on NTSC you will be getting a framerate conversion and some tearing of the image could appear.
If your using component out via interlaced in will not be a deinterlacing issue but if you are using progressive select between auto1 and auto2 as somtimes either one can be better for NTSC or PAL material.

Also make sure your leeza is not converting from PAL to NTSC

You could also connect the 59avi direct to your display to see if its the leeza or the pioneer thats doing the conversion


The problem is with the Arcam amp that I'm connected actually.

For some strange reason it will not allow me to connect HDMI and through Component I am unable to switch to progressive mode for whatever reason. I know exactly what switch you're referring to on the back of the player, but when I flick it to Progressive, I get a black screen. The image doesn't register.

My installer is going to be doing something about it this week, I just got off the phone with him and he said that he'll order something so that we'll be able to rund HDMI through some other means and that should help us around these issues but my Leeza is still registering my PAL formatted discs as NTSC which I'm sure is not helping the image effects that I'm noticing.

I want to find out if there's any way to switch from PAL-NTSC or to "auto" mode so that the Leeza can detect the format itself, trhough the Key Digital remote function?


Prominent Member
ITS not the amp. Few amps except a HDMI cable becuase it is a new format.
But pal and NTSC are not new at all.
The amp may not except a pal progressive signal but only if its older than a couple of years

the leeza should be showing pal as pal even in interlaced mode via component and auto detect it, but you must set the dvd player to auto first as if its set to NTSC it will send an ntsc signal to the leeza regardless if you have inserted a pal disc in or not

Look into the setup menu of the 59avi and make sure video output is set to auto and not pal or NTSC.


Thanks gandley!

I can't seem to find it anywhere on the JVC nor in the remote setup... HOWEVER... I just tried out my Pionner 59-AVi and incredibly enough - The Leeza acknowledges PAL!

Unfortunately though, my 59-AVi is absolutely unwatchable.

I'm not sure if it's because I'm running Component connections and the player is not taking full advantage of it's capabilities, but it's the ugliest image I've ever seen!

Loads of digital noise and aliasing, jittery picture. It's completelky unwatchable.

I don't know whether to send the player back because it's deffective or to wait and see how it responds with HDMI when upconverting from 720p?

I find it strange that the Pioneer allows the Leeza to acknowledge the PAL format but the JVC doesn't.

The JVC is admittedly a crappy player though... but it FAR outperforms the Pioneer Elite which cost triple the price!!!

Again, I'm not sure if I got a crappy player or if I'm not giving it a fair chance through the connections I'm running, but regardless... I can't imagine anybody watching DVD's on this machine. The effects are awful, I feel like I'm watching a worn out VHS tape of some 50 year old cartoon!!


Prominent Member
somthing does seem wrong, while the 59avi is not the strongest performer via component it certainly is not bad by any means.
Wiat till the guy comes round to set thing up for you then decide

The latest video from AVForums

⭐ Philips OLED908 TV & Musical Fidelity A1 amp reviews + a look at two home cinema speaker packages
Subscribe to our YouTube channel
Top Bottom