Pace Twin Lockups...BIG ONES!

Discussion in 'Digital TV & Video Players & Recorders' started by Skiddins, Feb 14, 2004.

Tags:
  1. Skiddins

    Skiddins
    Standard Member

    Joined:
    Feb 4, 2002
    Messages:
    100
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Windsor, Berkshire, UK
    Ratings:
    +0
    I have just had a problem occur with my Pace Twin, while watching live TV the picture froze up, but the sound carried on as normal.

    No buttons on the remote or the unit would do anything, in the end I had to pull the plug out of the back.

    I had a similar problem while playing back a recording, except that the buttons kept working.
    After stopping the playback and turning the unit off then on, it all worked ok.

    I downloaded the latest software a couple of weeks back.

    Should I return the unit as faulty?

    And if I get a new unit will I be able to update the software to the latest?

    Skiddins
     
  2. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,842
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,078
    It's probably still a software bug - they haven't got rid of them all yet. In which case I doubt a replacement would fare any better.

    As for software updates - they broadcast them on the BBC only for about 48 hours, once every couple of months. So if you did get a replacement, you'd have to stick with whatever software it comes with, until the next update.

    You should also e.mail twins@pace.co.uk to tell them of the problem and ask the same question as you have asked here.
     
  3. Tetlee

    Tetlee
    Distinguished Member

    Joined:
    Jan 21, 2004
    Messages:
    19,876
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Taunton
    Ratings:
    +4,463
    Skiddins,

    I hate to say it but those problems sound very similar to the problems I experienced with my Pace twin, I did the software upgrade at the begining of this month and still the problems persisted. For me the biggest problem was the picture freezing up, also the fact that bbc2 and bbc3 would ocasionally disapear.
    Where did you buy your Pace? I bought mine from Argos and even after 3 weeks and having lost my receipt they still offered me a full refund. For me that was the best option to take as I had given up with the Pace.
    Now I'm waiting to hear more about the Fusion FVRT100, then I'll decide between that and the Humax 8000 which relativly bug free, or at least minor bugs, but only one tuner unfortunately.
    Anyway, good luck!
     
  4. ancipital

    ancipital
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had an interesting psuedo-lockup over the weekend. It wans't so much dead as undead!

    The recorder was playing back in live pause mode, and I fast forwarded my saved-up advert time. The twin dropped out of fast forward back into 1x playback. Being aware that live pause mode limits your options, I wanted to drop back into real space, and thus pressed "stop" to exit pause mode.

    The channel banner came up at the bottom, as the recorder came out of live pause mode. However, there the banner stayed. I thought "yes, thanks, I KNOW it's channel 4, bless you", and reached for the remote to frobnicate it, but it was kaput. None of the buttons were doing anything, nor were the ones on the front of the box. In the end, I had to JamesHerriot the tv stand, and pull the power plug out of the back of the unit (it was quicker than playing "pull the unlabeled plug").

    The unit came back up without demur, though, and has worked nicely ever since.

    I've not seen this bug before; anyone able to shed any light?
     

Share This Page

Loading...