Pace Twin 'freezing' on recordings.

Discussion in 'Satellite TV, Sky TV & FreeSat' started by brotherbear, Aug 27, 2004.

  1. brotherbear

    brotherbear
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The last two recordings I've made on my pace twin haven't been succesful. I set to record from the EPG and just leave the box switched on. It starts recording OK but does not stop recording at the desired time. When I try to stop recording I find the box has locked up and all I can do is unplug it. This then results in the recording being lost, although the disk recording time remains as if the recording is there and the recording is listed in the library. I cannot access it though and it just says 'recording is empty.' I then have to delete it.

    Am I doing something wrong here? I have updated the box to 80GB but surely this is not as a result of that?

    I see some reports from others of this box freezing. Is it similar to my problem?

    Thanks for any comments.
     
  2. brotherbear

    brotherbear
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This may seem stupid but am I posting this in the right place? No-one ever seems to respond to posts I make here?
     
  3. MartinImber

    MartinImber
    Active Member

    Joined:
    Apr 5, 2001
    Messages:
    3,854
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Worcester
    Ratings:
    +21
    Mine does not do this so sorry no idea - try reformatting the HDD
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice