1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pace twin...archive problem

Discussion in 'Digital TV & Video Players & Recorders' started by richardjsloan, Dec 30, 2003.

Tags:
  1. richardjsloan

    richardjsloan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My father recently purchased a Pace Twin Digital TV Recorder whcih he seems to be getting on pretty well with. However, he's run into a problem when archiving to VCR.

    The archive itself seems to work fine, but the 'progress bar' shown on the Archive Library(?) screen only ever reaches 35 minutes, then ALWAYS resets back to 00:00, making it seem that the archiving has restarted. For something like a 2 hour recording, this happens every 35 minutes, until the end of the recording is reached, when the progress bar suddenly skips to completed sucessfully.

    On checking the VCR recording itself after archiving, all seems fine.

    Anyone else seen this problem ?

    Pace Customer Support have been contacted, but so far they don't seem to have understood the description of the problem.

    Richard
     
  2. Scotty306

    Scotty306
    Active Member

    Joined:
    Dec 7, 2003
    Messages:
    392
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +8
    You say 'recently purchased' if it's still on the original software, then the download on jan 8th might sort the problem.
     

Share This Page

Loading...