1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pace Problem

Discussion in 'Digital TV & Video Players & Recorders' started by petrolhead, May 5, 2005.

Tags:
  1. petrolhead

    petrolhead
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    4,481
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Newcastle
    Ratings:
    +82
    My Pace Twin has stopped working properly

    Its stuck on one channel and none of the other facilities seem to work from the remote.

    The machine seems to Initiate Ok although has a couple times displayed ----.

    The light on the front flashed when using the remote but nowt happens.

    Any ideas, I have re booted several time but no diference
     
  2. SNICK

    SNICK
    Active Member

    Joined:
    Feb 4, 2001
    Messages:
    793
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    UK
    Ratings:
    +30
    Might be worth giving Pace Technical support a call - sounds like some corruption of the software - maybe you can do a factory reset - best to check with the experts :nono:
     
  3. petrolhead

    petrolhead
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    4,481
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Newcastle
    Ratings:
    +82
    Doooooooooooooooh!!

    I rang the service department and spoke to a lad there who interogated me. While he was talking it dawned on me that I had pugged the scart lead into the Video out and NOT the TV out which I should have done :oops:

    I'll get me coat now
     

Share This Page

Loading...