P5E-VM HDMI Motherboard Setup Problem

Discussion in 'Home Entertainment Computers' started by ZaqVendar, Jan 31, 2009.

  1. ZaqVendar

    ZaqVendar
    Standard Member

    Joined:
    Sep 5, 2007
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Hi Guys,

    I am having trouble setting up my Computer to have a display output on my 40" Samsung HD TV. Via HDMI directly from the motherboard HDMI Port to the TV's HDMI 3 Input.

    I have tried loads of different settings to try and get it to appear on the TV, I have even downloaded the asus onboard graphics drivers and i get nothing but it does not even appear in the graphics hardware on device manager, so i am thinking maybe it is disabled somehow. I checked around the BIOS and could not find any settings to enable the HDMI port,there was only the HDMI port enabled for audio which was already enabled.

    Any help would be greatly appreciated as I have been going mad all morning trying to get this going.

    Thanks!
     
  2. spida_singh

    spida_singh
    Active Member

    Joined:
    Jul 27, 2005
    Messages:
    207
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Leicester
    Ratings:
    +43
    Hi

    I have the atx version of this board, i first built and installed everything using a vga monitor, use the graphics driver from intels website, the latest is 1608, i think, there might be a newer version. Once you have installed the drivers, shut down, plug in the screen via hdmi and burn on your computer. You should be able to see boot up screen etc, let it load windows, then try and configure your monitor settings within the control panel. Try it and let me know ow it goes.
     
  3. ZaqVendar

    ZaqVendar
    Standard Member

    Joined:
    Sep 5, 2007
    Messages:
    66
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    I have no idea what i am looking for which drivers they are or anything any chance you can link me? Don't want to download the wrong ones and mess it up.

    forgot to mention im on Windows XP Professional 32 bit

    Thanks!
     
    Last edited: Jan 31, 2009

Share This Page

Loading...