• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.
  • Black Friday Deals
    Visit our Black Friday page for our frequently updated, hand picked deals on TVs and other tech.

Owner of new 706 and cannot select listening mode "Dolby Digital"?

WAdeThomas

Standard Member
When watching a DVD that is 5.1 (Dolby Digital) or watching anything on satetlite (trying all movie channels) I do not have the option to select "Dolby Digital" as a listening mode and I cannot figure out why. I can select any of the other listening modes though. Neo:6 Cinema sounds good to me, but I am new to this surround stuff and I really do not know.

I have my satellite and DVD player feeding the receiver via HDMI and then have the receiver feeding the TV with HDMI. I am also running my front speakers from the preout so I can drive those with my amp.

I really appreciate any help. Thanks
 

Steppenwolf

Active Member
First of all, check in the Audio setting of your DVD Player; it should be set to 'Bitstream' and not 'PCM'. Setting to Bitstream should solve the problem.

I own an Onkyo 706 too and DD sound works just fine. For a DVD movie with default DD 5.1 audio, the Onkyo selects it automatically; if the disc comes with a choice of audios, you have to choose the one you want with the disc menu. Some of the older discs default to Dolby 2.0 Surround even when there is a DD 5.1 option also; in that case, you have to manually choose the latter.
 

stevelup

Distinguished Member
Also, which satellite receiver do you have? Neither Sky HD, nor Virgin V+ carry multi channel audio over HDMI. You need to use an optical cable.

Steve
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom