1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Out of Time fps

Discussion in 'Movie Forum' started by MarkHudds, Jan 29, 2004.

  1. MarkHudds

    MarkHudds
    Active Member

    Joined:
    Jun 12, 2002
    Messages:
    548
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    On watching 'Out of Time' on my HTPC I noticed that the first 4 chapters had a considerable loss in picture quality compared to the remaining chapters. Closer investigation revealed that the fps of the the first 4 chapters was between 27-28, rather than the usual 23.97 for NTSC, Region 1. Chapter 5 onwards showed the correct 23.97fps.

    I guess the Theatertek software on my HTPC is treating the first 4 chapters as 'video' flagged material rather than 'film' flagged material and therefore this is showing up in the display quality (TT is not great at video material).

    Is this a DVD mastering problem or do I have a dodgy version? Can anyone check their Out of Time DVDs?
     
  2. Mr.D

    Mr.D
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    11,041
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,113
    Try forcing it to film mode and see if it all looks better.
     
  3. MarkHudds

    MarkHudds
    Active Member

    Joined:
    Jun 12, 2002
    Messages:
    548
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    Thanks Keith,

    I can force film mode to make it viewable, however I was really trying to find out if it's just my DVD that's got this "feature" or whether they're all like this!
     

Share This Page

Loading...