OT : Scart to S-Video : Black and White Picture

HEADRAT

Active Member
OK I've got a problem and I know you guys will know the answer as its more of a cable problem than a hardware problem..

I've got a MSI [email protected] and I know its all OK because if I connect the TV-out from my 9700 Pro (PAL_I) to the S-Video-in on my [email protected] I get a colour desktop

But if I try and get a picture from my TIVO using a SCART to S-Video converter (BELKIN break out box with S-Video, Composite, Audio Left/Rigth) its in black and white. If I use the composite out on the same adapter I get a color picture but I can't get it to work with S-Video..

Things I know its not :-

1. Not the S-Video cable as I've tried about 3.

2. Not the S-Video in on the [email protected] as if I do a straight S-Video to S-Video I get a colour picture.

I'm sure I've seen this problem posted about before but I can't find it using search..

Thanks

HEADRAT
 
J

Jonny1973

Guest
Hi,

Just because the cables connect does not mean that the signals are compatible.

Does the Tivo have an S-Video out socket or can it be set in the menus to output s-video. Sorry but I'm not familar with Tivo's.

If it doesn't you will need to convert the signal from the Tivo to an S-Video signal using an RGB Scart to S-Video converter.

I got mine for £65 from John Sim. Here's the link to his company

http://www.rgbtosvideo.com/

I believe maplin and keene do an equivalent.

www.maplin.co.uk
www.keene.co.uk
 

The latest video from AVForums

Movies Podcast: Star Trek in 4K. Is the new boxset worth it?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom