• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Optoma hd67n niggly problem....

Red55555555

Active Member
Hi, recently went 3d with this projector, it's fairly new, about a month old.

I have it ceiling mounted & permenantly powered up in standby, problem is that if i havn't used the pj for a while , it doesn't respond to the remote, i can't turn it on using the remote, only way to get it to work is by powering down the pj at the mains & powering up again. This is a pain as the power socket if at the same height as the projector so i need to get a chair to climb on, kind of defeats the object of having a remote if i have to keep doing this.

Anyone else have this problem & was able to solve the issue? should i send the unit back or contact optoma, is this a know fault?

My hd20 worked fine in the same scenario.......

Any help apreciated......
 

kbfern

Distinguished Member
I have the same thing with my HD20 and have done so since new(2yrs nearly).

It is a known fault as a few have had the problem I think.I must get around to sending mine in for the fix while it's under warranty.

It works fine other than that,each time i use it i unplug from the mains at the wall end ready for next time i use it which is a bit of a pain.
 

Red55555555

Active Member
Damn, known fault eh.....wish i'd known about it :laugh: . So it can be fixed by an rma then? can't do without my 3d at the moment tho, so will have to wait for an rma.......

thanks for the reply. :smashin:
 

cardiphonia

Active Member
I've also have this issue with my hd67. I was going to live with it for the sake of not having the projector for 2 weeks.

However, my unit started flashing. a few days later it was like a disco when trying to watch a film. I've sent it off and also mentioned the remote issue. I'll let you know if they say anything about it. I was told by their support before though that you need to return the unit for a fix on the remote sensor. I'll also update if it still has the issue after return.
 

Sephiroth0000

Active Member
Believe I may have the same problem. My HD67 will not turn on via remote but does power off via remote. I just use the power button on the projector.
 

d96tm

Standard Member
I have the same problem with my HD67N. I had it sent in for service since I got a problem with the image flashing and I also mentioned the remote issue.
It came back with the flashing problem fixed, but the remote issue is still there. They gave it the latest firmware (at least they said so).

Anyone found a permanent solution on this?
 

cardiphonia

Active Member
I have to say I've had exactly the same issue. They fixed the flashing but not the remote losing sync.
I'm quite annoyed about the service. They didn't and haven't told me what was going on when I sent it off. I only knew they got it and were sending it back cause I emailed and asked. No idea what they actually did.
i also think it's bad because remote control technology has been around for decades. I've not known this issue on other things. I really think they should sort this out. Am I going to have to send my projector off again for another 2 weeks? Moan moan moan, rant rant
 

cardiphonia

Active Member
Just to update anyone following this. Apparently the flashing was caused by "dust ingress on the photo sensor". I don't know enough about projectors to understand the mechanics of this however, I do suspect if dust found it's way in once before and all they did was clean it, it's likely to happen again... Yay. I've had no advice on how to keep the dust out or clean it once the warranty expires. I'm going to have to trust in good ol' compressed air and hope it doesn't give up working in 6 months time. It was unwatchable when I sent it off.

I had no apology for the lack of communication whilst they had my projector for 14 days. Again, I only found this out by asking. I was also told they 'tested' the remote control and found no issue. Therefore they did nothing to fix it. My remote control on button still gives up working after a few days and requires the unit to be switched on and off at the mains. I would have to send off the unit again which would take another two weeks and they are likely just to test it and send it back again still faulty.

All in all I'm disappointed. My old epson projector worked flawlessly for five years and is still going now. I only got the optoma because the epson bulbs are so expensive and I was interested in 3d. Think my next projector will be an epson again :-(
 

Red55555555

Active Member
Nice of optoma to listen to their customers about the exact problem so they could replicate it. Mine's the exact same, if left on standby for any length of time it refuses to power on using the remote. Surely optoma have had many projectors returned with the same fault as it doesn't seem to be an isolated incident.
They should replace the ir workings as standard if it is known fault.
 

chessace2000

Novice Member
wow, its 2021 and my brand new optoma HD-145X has exact same problem. Wont power on via remote once its been on standby. Have to switch off and on at power socket to be able to switch it on via remote. Not good optoma!
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom