1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Optoma H56 - how to reset lamp hours ?

Discussion in 'Projectors, Screens & Video Processors' started by rjg, Oct 28, 2005.

  1. rjg

    rjg
    Active Member

    Joined:
    Dec 13, 2003
    Messages:
    189
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Winchester
    Ratings:
    +42
    Recently my H56 suddenly decided that it would power itself off within 10 or 20 seconds of starting up (every time), so after trying in vain to work out what was wrong with it I ordered a new lamp. The time from startup to power-off was decreasing each time, so there was no opportunity to check the lamp hours.

    The new lamp fixes the problem (which strongly suggests that it was indeed a lamp problem !), but now I can see that the lamp hours are actually at 1152.

    Two questions:

    1. How do I reset the lamp hours ? I assume that this is done via the service menu, but a Google search reveals nothing that I can find about how to get there. On the H30 there is a sequence of buttons on the PJ itself, but that sequence doesn't work on the H56. I've seen this question asked before, but never answered...

    2. The 'lamp' LED is green when the lamp is running. Since I can't find the user manual I don't know whether this is normal or a fault condition - in another thread it was suggested that this indicated a fan failure. Can anyone confirm what the 'normal' state of the 'lamp' LED is on an H56 ?
     
  2. thescoobydoc

    thescoobydoc
    Standard Member

    Joined:
    Dec 2, 2004
    Messages:
    134
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +16
    Hi,

    If you would like a PDF of the user manual, drop me a line and I'll email you one over.
     
  3. rjg

    rjg
    Active Member

    Joined:
    Dec 13, 2003
    Messages:
    189
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Winchester
    Ratings:
    +42
    Thanks... I've managed to find one online at last, and steady green for the 'lamp' LED is fine, if it had been blinking then that's a problem.

    The manual actually says the lamp hour count can be reset using the OSD, but the OSD only shows lamp warning on or off. Still a puzzle...
     
  4. BAM279

    BAM279
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    To reset the lamp hours on the Optomas, you need to use the actual menu navigation buttons on the top of the unit, rather than from the remote I believe...

    BAM.
     

Share This Page

Loading...