Optical problems with Cambridge Audio Azur 540R v2

gregh

Active Member
Before I pack all this up and take it back to Richer sounds a second time I'd thought I'd check I've not done anything stupid first!

So my problem is when I plug an optical cable into the video1/video 2 optical in I get no sound.

I have two sources I am using, a Sky+ and a Xbox 360.
I have two Cambridge Audio cables.

With either source and either cable I get sound if I plug into the CD optical in or the DVD optical in.

I get nothing when I plug into the Video1/2 optical in.

From the OSD I have

Input setup: Video1: Digital
Input assign: Digital: Video 1

This is my 2nd amp, as the first one had the same problem!

Any bright ideas?

regards,

Greg
 

NI-AVGUY

Active Member
just had a read of the online manual and you seem to be doing everything right mate. Did the guys at richersounds test the first one you brought back or just swap it over?

i suggest phoning them tomorrow and asking them to setup the amp up themselves (a brand new one) and getting them to test it out. If they say that they can't ask for a full refund. The dealings i have had with richersounds in the past (what store did you buy from?) they have always setup my av problems in store and tested every angle.

P.S. have you tried using the reset pin on the back panel, thus starting with a fresh setup (alot of hassle but it might sync up properly)
 

gregh

Active Member
cheers, Richer have said bring it back and they will test it all out themselves in store, I have no problems with there service, just trying to make sure I'm not wasting their and my time!!

Last time they just swopped it without checking. I've not tried a full reset, will do so.

Cheers,

Greg
 

The latest video from AVForums

Movies Podcast: Star Trek in 4K. Is the new boxset worth it?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom