1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

optical input

Discussion in 'AV Receivers & Amplifiers' started by cradleoffilth, Apr 25, 2003.

  1. cradleoffilth

    cradleoffilth
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i have just got a panasonic receiver and i have connected my dvd player to it using the optical output. the only poroblm is that is doesn't work on the optcal output. the receiver works on analogue but not optical. i have set up the receiver and my dvd player but it still doesn't work. the optical output is on because i can see a red beam from the socket. please help!:(
     
  2. MikeK

    MikeK
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try it on the input instead :)

    If a receiver has an optical ouput, it's usually meant for attaching a minidisc recorder, so you can record!
     
  3. cradleoffilth

    cradleoffilth
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    sorry:blush: my last post was a bit unclear. my dvd player is connected to the input on the receiver.
     
  4. jont

    jont
    Well-known Member

    Joined:
    Apr 8, 2002
    Messages:
    3,812
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    near Aylesbury
    Ratings:
    +375
    Do you need to tell the dvd player to route the audio through the optical output ?

    or even to reassign the audio input on the 'dvd' setting on the amp to use optical instead of analogue ?

    the optical outputs will glow red even when they are not being used ...
     
  5. Hawklord

    Hawklord
    Well-known Member

    Joined:
    Feb 15, 2003
    Messages:
    3,423
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Aldershot, Hampshire
    Ratings:
    +257
    I had a similar issue a while back and it came down to the fact that I hadn't changed the source setting for the channel i was using from coax to digital optical within the amp menu. I changed it and hew presto every thing worked a treat. If this doesn't work try a different toslink cable or connect your dvd by the coax out instead (if it's got one).
     

Share This Page

Loading...