1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

optical audio on 506 media box not active

Discussion in 'Plasma TVs' started by alwyn, Oct 22, 2005.

  1. alwyn

    alwyn
    Active Member

    Joined:
    Dec 10, 2002
    Messages:
    562
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    west country
    Ratings:
    +13
    My optical output on its media box does not seem to be in working order,I have taken a connection from it to my digital processor using FTA and no sound,analog is ok and I have checked out the digital lead,and thats fine.One thing I notice,is that there is no red beam showing when the connector is offered to the output.Any ideas?
    Thank you
    Pioneer plasma 506 media box
     
  2. jwramsay

    jwramsay
    Active Member

    Joined:
    Sep 7, 2004
    Messages:
    1,615
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West of Scotland
    Ratings:
    +69
    There must be an option is the pages to turn OPTICAL Out to ON? Try DTV setup area.
     
  3. alwyn

    alwyn
    Active Member

    Joined:
    Dec 10, 2002
    Messages:
    562
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    west country
    Ratings:
    +13
    Thank you for your suggestion,I have checked it out,but it is not the solution I am afraid.Still no digital sound
     

Share This Page

Loading...