OPPO OP971-F-1022 FW Problem Thread

Lord Lucan

Novice Member
Hello,

I have installed the latest fw and I am experiencing problems with picture "jerkiness, slow mo. flickering", call it what you will, on discs burned on a standalone machine. The disc I have are unwatchable and I have had to revert to the previous fw.

My screen is Panasonic LCD and the OPPO is set to Video 2. Doesn't make any difference by changing the settings, be it PAL NTSC etc,etc.

I have been in touch with the guys at OPPO and they are looking into it for me.

Am I alone with this problem?

Anyone else care to share their problems or comments about the latest fw?
 

ovegeir

Novice Member
Hi!

I also have the problem, its only on burned DivX Movies. I never had this problem before and i discovered it after the Firmware upgrade.
Normal DVD playback seemce to improved, but DivX is now really bad, aspecially on some movies. The picture "hacks forward" and the audio delay is really bad. Does not help to cange video mode etc.. Please post when you get feedback from Oppo.
 

Ashman UK

Novice Member
Well, ill paste what i posted in the oppo digital thread below this and have emailed oppo and they said they would test this out on monday.

I tried the new firmware again late last night and on the first play i didnt get the problem i get below, cleaned the dvd player with a dvd lense cleaner then tried the dvd again and the problem came back so am definetely going back to novembers firmware until oppo get back to me early this week.


"..Well after playing a disc or two for a few hours ive noticed that in revenge of the sith that when the camera is panning following obi-wan and anakin when they discuss about spying on the chacellor i thought it may have been the dvd but the screen seemed to skip or jerk slightly every so often so i tried it on my xbox360 dvd and this same problem in this same scene wasnt there.

So ive reverted back to novembers firmware off oppo's site and this problem in this scene has dissapeared again.

Im pretty sure i flashed to the latest firmware in the correct way as i have going back to novembers now again without the "slight video skipping problem".

Anybody else noticed this with the new firmware update?.

I may try and install the firmware upgrade again later but if it gives off this problem on my oppo i think ill stay with novembers release atm.."


That pretty much describes the problem i was getting with the new firmware.
 

Lord Lucan

Novice Member
I've installed the 0220 fw I guess 3-4 times to no avail. Back on the previous release.

What bugs me, no pun intended, is that I don't get this problem at all on by £25 Tosh!

In my email to OPPO I offered to send a copy of the DVD for their "backroom boys" so that they can see the problems for themselves.
 

Lord Lucan

Novice Member
I have had an email back from Oppo and on my suggestion they have agreed to view the DVD in question to see the fault for themselves

Now that's what I call customer service!

No one else had any problems with the latest fw then?
 

John Hodson

Well-known Member
I posted something similar to this in the other Oppo thread...

The only issue I seem to have with the new firmware is with lip-synch while playing some R2 PAL discs in Academy Ratio, on my Toshiba 42WLT58 (with the Oppo set to Wide/SQZ, though the AR could be coincidence) with the sound set to output as 'Raw'; switch to PCM and the problem goes away. Of course, as I try more discs, it could also affect some NTSC discs (it did before).
 

Lord Lucan

Novice Member
John Hodson said:
I posted something similar to this in the other Oppo thread.

Thanks for that John can't pass comment on that but thanks for posting here as the original Oppo thread is just getting too big! Hope other members will use this to share there experiences,comments etc solely about the latest fw.
 

kstainsb

Standard Member
I also have the same problem. Emailed oppo support, they said they are looking into it. Have reverted to the previous firmware inthe meantime. Fingers crossed for a fix.
 

LostToys

Novice Member
From the release notes of the OP971-F-0220 firmware:

Known Issue:

Playback of some DivX files may not be smooth but appear "choppy". OPPO Digital is working on improvement to this issue. If you primarily use the player to watch DivX contents, please do not upgrade to this firmware version. OPPO Digital expects to have an update to resolve this issue soon.
 

LostToys

Novice Member
John Hodson said:
I posted something similar to this in the other Oppo thread...

The only issue I seem to have with the new firmware is with lip-synch while playing some R2 PAL discs in Academy Ratio, on my Toshiba 42WLT58 (with the Oppo set to Wide/SQZ, though the AR could be coincidence) with the sound set to output as 'Raw'; switch to PCM and the problem goes away. Of course, as I try more discs, it could also affect some NTSC discs (it did before).

Set a delay of 50ms on your receiver. If setting the S/PDIF output to PCM fixes your issue, it is because the OPDV971H is now delaying your audio by 50ms (defualt). As such, use a delay on your receiver to compensate for RAW input.
 

John Hodson

Well-known Member
LostToys said:
Set a delay of 50ms on your receiver. If setting the S/PDIF output to PCM fixes your issue, it is because the OPDV971H is now delaying your audio by 50ms (defualt). As such, use a delay on your receiver to compensate for RAW input.

...or, because we're talking mono soundtracks here, I think I'll just set the Oppo to PCM for when such problems arise. It's a simpler solution...
 

LostToys

Novice Member
John Hodson said:
...or, because we're talking mono soundtracks here, I think I'll just set the Oppo to PCM for when such problems arise. It's a simpler solution...

Whatever works for your setup and content material. But if you decide to use RAW in the future, remember to add a 50ms delay on your receiver to compensate for the syncronization error.
 

The latest video from AVForums

Samsung Q800T 8K QLED TV Review
Support AVForums with Patreon

Top Bottom