1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

oo er.. help with sonic stage!

Discussion in 'Headphones, Earphones & Portable Music' started by weird-fish, Aug 24, 2005.

  1. weird-fish

    weird-fish
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, I'm new here - just recently inherited Sony HD NW1 have successfully transferred all my music onto it via sonic stage, BUT how do I add new stuff - if I put new CD's or tracks into sonic it insists on transferring the whole library again, duplicating everything I already have. Do I have to back it up and delete it all every time I want to add a new CD onto the Sony HD? I am sure there must be a thread on this so if so just point me in the right direction.
    cheers :lease:
     
  2. JB5

    JB5
    Active Member

    Joined:
    Apr 18, 2005
    Messages:
    231
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    This is not typical behaviour.

    Which version of sonicstage are you using?
     
  3. realslimcookie

    realslimcookie
    Active Member

    Joined:
    Oct 6, 2004
    Messages:
    243
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Hull, UK
    Ratings:
    +3
    It you are using Sonic Stage ver 3.1 or above, go to FILE and IMPORT and choose MUSIC FILE. then highlight the new tracks and click IMPORT. The additional files then get imported in and if they are tagged properly they will go into the correct album or artist section. I usually rip my new albums using Windows media player first and then import the new files into Sonicstage for transferring to my HD5H.

    Regards,

    Realslimcookie.
     
  4. weird-fish

    weird-fish
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm using version 3.1
    Thanks realslimcookie, it is not importing them into sonic that I have a problem with, it is preventing sonic putting everything in the library onto the walkman, thereby duplicating all the stuff I have already. The conclusion I have come to is that I have to keep a copy elsewhere and delete the library prior to adding new stuff????????? Seems a bit crazzy!!!
     
  5. JB5

    JB5
    Active Member

    Joined:
    Apr 18, 2005
    Messages:
    231
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    Yep this is not normal SS behavior. Never owned a HD1 so not certain that it isn't a "feature" but I'd be surprised.

    I'm not at home at the moment so I'm trying to drag this up from memory. (Haven't put anything new on for a while now as I'm still waiting for the EU SS3.2 to be launched. SONY..... :nono: )
    There is an option within SS to auto transfer tracks or manually transfer tracks. The flag will be in the options section somewhere! Turn off the auto feature. Now on the transfer screen hit the orange arrow and a new box will appear. Normally, only the new stuff will be shown with a check box next to it. Deselect any albums you do not want to transfer or in your case ones that are already on the HD1.

    Maybe this provides a suitable workaround.

    Your setup does appear to exhibit aberrant behavior though, so it might be worth contacting Sony for any info / solution.
     

Share This Page

Loading...