Question Onkyo TX-NR809 Firmware upgrade causes loss of default input

Discussion in 'AV Receivers & Amplifiers' started by mikeya, Apr 6, 2016.

  1. mikeya

    mikeya
    Novice Member

    Joined:
    Apr 6, 2016
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Lake County, IL
    Ratings:
    +0
    I just did the latest Firmware upgrade on my Onkyo TX-NR809 AVR.

    Since then on power up the AVR has switched to the TV/CD input, rather than the HDMI 2 input the the DVR is on, and where it was when I powered off the TV.

    One aggravation is that the TV/CD input isn't even defined in setup and I have no device on the TV/CD port.

    I've tried changing about every setting that could make difference, default port, pass through etc. Making TV/CD blank for HDMI, assigning it composite or component.

    What does work is disabling RIHD, but then the AVR doesn't turn off or on with the TV. So the choice I have it to reach for a at every power up remote to correct the input choice, or power the TV and AVR separately.

    ARRGH.

    The power control for the TV and AVR worked perfectly in sync until I did the firmware upgrade.

    Is anybody else having this problem?
    Any ideas?

    (Yeah. I can prolly make a macro to power both for a remote but it was working with that.)

    --Mike
     
    Last edited: Apr 6, 2016
  2. Violator

    Violator
    Well-known Member

    Joined:
    Jun 19, 2007
    Messages:
    1,680
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Chester
    Ratings:
    +551
    Tried doing a factory reset?
     
  3. Dolus

    Dolus
    Active Member

    Joined:
    Apr 26, 2005
    Messages:
    523
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Gosport
    Ratings:
    +145
    I would have suggested a factory reset too but what concerns me is - I just did the latest Firmware upgrade on my Onkyo TX-NR809 AVR. - There has not been a firmware update for over two years 19/02/14 to be precise, so am wondering exactly what the OP might have downloaded and installed.

    (It can be done I installed the wrong firmware on to a printer once an wondered why it was running a bit flaky.)
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice