Onkyo TX-NR686 stopped playing sound from anything connected via Bluetooth

Maxxwell

Novice Member
Hello,

I have an Onkyo TX-NR686 that right out of the box played sound via devices connected Bluetooth. I could connect my iPhone or iPad to my Onkyo via BT and play music or audio books through it just fine. Recently my Onkyo received an "update" from Onkyo and sound no longer plays when I connect my iPhone or iPad. ( I've tried both my phone and my wifes phone.
1. Set up my nice new Onkyo
2. Connected my iPhone 11 to it via BT. Played music, audio books, pod casts just fine. Sounds came out the speakers connected to the Onkyo
3. A few weeks or so ago, turned on my Onkyo and got a message an update was available/needed. Let it run. Everything seemed to be working
4. Yesterday I attempted to listen to music on my iPhone while connected to my Onkyo via BT and no sound came through. I tried my wiefs iPhone and our iPad. Same result
3. Both iPhones and iPad connect to the Onkyo fine. Screen displays connected and shows the name of the device connected
4. Open Music, or audible or podcasts. "Play" a selection and it shows as playing on the iPhone or iPad, it even shows what song is playing on the Onkyos display, but NO sound comes out of the speakers, no matter what speaker setting is chosen.

Any ideas?
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom