Question Onkyo TX-NR646 not outputing 4k resolution - help?

chaseg

Novice Member
Just spent an insane amount upgrading to 4k, and now i'm getting a bit frustrated with my receiver seeming to block 4k resolution - I was hoping someone on here might be able to shed some light on situation.

Receiver = Onkyo TX-NR646 (using hdmi input 1 : hdcp 2.2)
Projector = Sony VPL-VW1100ES (using input 1 : hdcp 2.2)
Media Player = Roku 4 (hdmi hdcp 2.2)

Basically I plugged it all in turned it on, the Roku player came up : it all looked very nice but only running 1080p. So I went to the Roku's settings and selected 2160p, screens goes blank and comes up with the message: "This content cannot be displayed on your TV. Please make sure HDMI connection on your HDCP 2.2 capable TV"

Firstly I thought it might be the old hdmi cable that runs around the room to the projector that might be the issue: so firstly yeah I plug my laptop directly into the projector (via HDMI), boom 2160p no problem. I used the same long hdmi lead that goes to the receiver - so I assume that means the cable is definitely at least a 1.4 : so not the problem.
But when I go laptop -> receiver -> projector, it only runs at 1080p and won't let me increase the resolution!!!

As far as I'm aware everything I'm using is hdmi 2.0 and hdcp 2.2 : anyone got any idea why it might not be working @ 2160p?

Thanks in advance, Chase
 

chaseg

Novice Member
Solved it.
For fun I tried hdmi 2 instead of hdmi 1 on the projector..... works now. I guess the the hdcp 2.2 isn't working on hdmi 1. Hmm not good for a £19k projector! I'd pay that for it, I bought it second hand, and so don't have any warranty! Hopefully HDMI never plays up.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom