Question Onkyo TX-NR646 and DTS-MA 6.1 ES (Wall.e Bluray)

dpswatson

Standard Member
This is probably a simple fix, but when you've spend so long on a problem sometimes the fix is staring you in the face and you can't see it...

All audio formats work perfectly, including DTS-MA 6.1 on Star Wars, LOtR etc.
DTS-ES on DVD works fine it seems too.

But Wall.e has a DTS MA 5.1 stream that shows as ES 6.1 and I get no audio.
Furthermore, the Sony Players I have identify it, but the Onkyo doesn't even recognise an audio stream, just blank.

Stick the disc in the PS4 (set to PCM mode) and it converts it to PCM 7.1 and the receiver picks it up so I know the disc is ok.

What am I missing?
 

andym81

Active Member
Stupid question but have you selected dts marster in the audio menu? I have this problem with one of my discs ether super8 or man of steel not sure which, I've have to manually select the audio otherwise I get DD 5.1
 

dpswatson

Standard Member
Yes, have done. If I cycle through the other languages, which are either standard DTS or DD then they kick in. Back to English DTSMHD and nothing.
The Onkyo menu suggests there is no soundtrack in the Info screen.
 

dante01

Distinguished Member
It isn't an issue with the disc or the flags used for the audio. I've tested the disc with a Yamaha AV receiver and a Panasonic UHD Blu-ray player and the audio comes through audibly as DTS-HD MA 6.1. Either your player or the receiver is at fault?
 

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom