• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Onkyo TX NR609 streaming AAC "Cannot Play" error

conroyd

Standard Member
I have the TX-NR609 with the UWF1 USB dongle, and I have set up the network to stream audio from Windows Media Player.

I have Media Player 11 on Vista and 12 on 7.

My Windows Media Library includes my iTunes library, I have added a plugin for AAC and an extension for tag's, and from windows everything is fine.

My 609 can now see the m4a files from my iTunes library, but it simple refuses to play them, it just says "Cannot Play".

I have tried with purchases, and imports from CD.

I'd rather not convert my entire iTunes library to WMV or MP3 if I can avoid it.

The brochure says that the 609 can play AAC, so I'm pretty sure I can figure this out, but wondered if anybody has done it before, and can maybe point me at anything obvious I may be doing wrong.

Thanks

Dec
 

conroyd

Standard Member
In case anyone else is curious, found the answer. Any other DLNA player works, the issue is oviously with Windows Media Player.

I unstalled Asset UPnP (Asset UPnP DLNA) and evrything works a treat.

Also, completely contrary to what the manual says, I am now streaming audio to zone 2 while wathcing TV in zone 2, both digital input, so when the manual says you can only send analog to zone 2, this is obviously not the case.

:)
 

The latest video from AVForums

CES 2023 Round Up: New TV Lineups for 2023 from LG, Samsung, Panasonic, Hisense & TCL
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom