Onkyo TX-NR1007

kjassal

Standard Member
Anybody had any issues with this amp?

I've had mine almost 3 years from new and it's been back to the Onk service center twice now because of HDMI no sound problem. It comes back fixed but lasts only for about 1-2 months before going back to same problem!!!!!

Not sure if i want to send it back anymore.

Has anyone else had the same issue, what has been done to rectify the problem?:lease:
 

AFAITH

Standard Member
Hi, I have started to encounter this problem, did you have any joy in resolving the issue ?
Thanks, Andy
 
Last edited:

kjassal

Standard Member
Hi Andy,

After sending the unit back to the UK service center for the third time. Tasked for a more permanent solution. They got in touch with Onkyo and offered to replace my 1007 with a reconditioned 3008. My 1007 was just out of warranty, but considering the repairs were done in warranty. I think they felt obliged to replace the unit.
The fix was a HDMI board replacement.
 

Langstone

Active Member
Hi Andy,

After sending the unit back to the UK service center for the third time. Tasked for a more permanent solution. They got in touch with Onkyo and offered to replace my 1007 with a reconditioned 3008. My 1007 was just out of warranty, but considering the repairs were done in warranty. I think they felt obliged to replace the unit.
The fix was a HDMI board replacement.
I've Had No problems at all with mine (obviously this will be the kiss of death;))

Now I'm quite disappointed 3008!!!:D

regards

Mark
 

The latest video from AVForums

LG CX 4K OLED TV Review: The best TV of 2020?
Top Bottom