Onkyo Tx-NR 696 failing Internet Service test

Cafedelmar

Novice Member
Whooot! Whooot! Yes, back working in the UK.
I wonder why The Netherlands are not on line yet? @soest009 I'm sure it will return for you. I didn't need to do anything, it was just working this morning.
 

soest009

Novice Member
Yeah no clue as well, tried switching from WLAN to wired and back, multiple connection tests but still failures on internet services.
Hope this is resolved for me soon as well, miss my internet radio :(

Update:
Again tried to switch from wifi to lan and so on, at first no success.
But then suddenly after 3 attempts: Connected! hooray i thought and started up webradio > failed.
Again tested connection and after 3 attempts success again, went to internet radio once more and finally webradio running.
Guess they are still tuning on Onkyo side.
 
Last edited:

Dnoam

Novice Member
I upgraded my Onkyo TX-NR696 to the Oct 14, 2021 firmware about 2 weeks ago via the network. Today I went to use the network features and any that need to access the Internet are failing. I ran a network check and it's failing at the Internet Service test. It does this when set to used a Wired or Wireless connection. I tried powering my router and the Onkyo off and back on which didn't help. Neither did doing a factory reset. The Onkyo is responding to LAN requests since I can use the Onkyo iOS app to control it, I can AirPlay to it and I can access it's web page. I can't use Chromecast anymore since it's no longer showing up in Google Home so I can't accept the TOS there after the factory reset.

According to my router the AV isn't making any network connections at all outside my network. It doesn't even seem to be trying.

Basically any Net feature that requires Internet access no longer works. I figured I'd try to download the firmware and see if I could update again or maybe find the prior firmware, but the download.onkyo.com doesn't exist.

Basically I'm stuck and don't know how to fix this. Any ideas?

Edit:

Is Onkyo just gone? The entire http://onkyo.com web site doesn't exist anymore. It's not that it's just down, it doesn't even have an IP address. It's basically just gone from the Internet. It looks like Onkyo was acquired by Voxx back in June. Did they shutter Onkyo?

The only connection I see being attempted by the Onkyo is to a variety of AWS IP addresses which immediately close.

Is that why my Onkyo thinks there's no Internet? That would be a horrible design if none of the network features work if an AWS hosted server isn’t available.
Hi.
I had the same issue with my LX-504 (Posted here).It has some issues with the AV- Router -internet acquiring identification .It has a 24 hours cycle , i am not a great expert in that but i waited 24 and retried and it worked.
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom