Onkyo lip sync problem.

Discussion in 'AV Receivers & Amplifiers' started by brad, Jan 15, 2008.

Tags:
  1. brad

    brad
    Active Member

    Joined:
    Feb 26, 2002
    Messages:
    839
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +77
    I have a most annoying lip sync problem and have tried no end to cure it but to no avail:mad::mad:

    Any idea's or tips as how to get it perfect???

    Sky hd box to 905 by hdmi & optical (for dolby digital) audio is set to optical.

    Sky video setting set to 1080i

    905 set to 1080p to Pioneer 508 via hdmi.


    TIA.

    Brad.
     
  2. Oli2k

    Oli2k
    Active Member

    Joined:
    Jan 12, 2007
    Messages:
    372
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +34
    Taken from AVS Forum :thumbsup:

     
  3. Rom

    Rom
    Well-known Member

    Joined:
    Aug 16, 2007
    Messages:
    2,064
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Sheffield
    Ratings:
    +746
    You can also adjust the audio delay in your HD box.

    Go to Services->System Setup->Sound Settings.

    Select Optical Output delay

    Use left & right arrows to adjust.

    Save settings when satisfied. :)
     
  4. brad

    brad
    Active Member

    Joined:
    Feb 26, 2002
    Messages:
    839
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +77
    Just had a thought with reference to the distance of speakers & a foot adding 1ms of delay. I tried the Audassey set up and turned it off then set everything manually. I'll try that again and see if that cures anything.

    Brad.
     
  5. gblades

    gblades
    Active Member

    Joined:
    Dec 27, 2007
    Messages:
    396
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Bracknell, UK
    Ratings:
    +51
    I suggest starting around 80ms of delay and then tweak the settings from there. Thats what I have my Sky HD box set to. Better to do it in the amp though as you have a much finer control over it.
     
  6. Stuart

    Stuart
    Distinguished Member

    Joined:
    Mar 7, 2003
    Messages:
    16,185
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Hampton, Middlesex
    Ratings:
    +3,149
    I'm having a problem with my EP-35 HD DVD player connected to Onkyo 605:

    When the Tosh is set with direct mode off (ie. bitstream off and it's doing the decoding instead of the amp), lip sync is spot-on. However, when bitstream is on and the Onkyo is decoding, the audio is behind the video.

    I have the delay set at 0ms and my only option is to increase the delay, won't that make the audio even further behind or am I missing something?
     
  7. Oli2k

    Oli2k
    Active Member

    Joined:
    Jan 12, 2007
    Messages:
    372
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +34
    I have the same problem with the built in freeview on my TV. I'm using RCA leads to connect the 2 together. With my 875 set on anything but direct or pure audio I have the problem of the video being in front of the sound even with the delay set to 0ms. On direct or pure audio delay in gone. I think the Onkyo takes a while to process the sound causing the lag.

    I'd read the post I put above and try the speaker distance trick and let us know how it goes. I will try it asap but I don't watch TV much so it's not at the top of my to do list.

    Oli :smashin:
     
  8. Oli2k

    Oli2k
    Active Member

    Joined:
    Jan 12, 2007
    Messages:
    372
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +34
    I missed your post sorry Brad, I think/hope that the speaker distance is the key. I will try and adjust the settings tonight and see if it helps. I know my settings are 1.95m for all speakers at the moment and direct / pure audio would bypass these settings which might explain why it stops the audio delay. 1.95m is around 6.5ft and I think 6.5ms is enough to cause the problem I am having.

    Oli :smashin:
     
  9. Williams12345

    Williams12345
    Novice Member

    Joined:
    Jul 31, 2015
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Virginia
    Ratings:
    +0
    Hello Everyone,

    I am going to tell you what I did to fix this little problem. I am sure you are upset with the out of sync crap that goes on with a receiver and a 4K TV. I have a TX-NR838 so I do not know if the receiver you are using will have the same features. Place a dvd in your blu ray player or game system. I am pretty sure this can be done while watching TV but I was watching a dvd when I discovered the solution. While watching the dvd, press the setup button on the remote of your Onkyo receiver. I pop up menu with the following selections should appear:
    CBL/SAT
    Input
    Audio
    Video
    Information
    Listening mode
    Press enter and highlight the Audio selection and you should see an A V Sync option. Now you have the ability to play with the speed of your receiver to match your TV. I had to set my dvd player to +500msec in order for the lips to match the sound but it worked and I no longer have the lip sync problem. I hope you found this helpful.
     
  10. Williams12345

    Williams12345
    Novice Member

    Joined:
    Jul 31, 2015
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Virginia
    Ratings:
    +0

    Brad,

    I am going to tell you what I did to fix this little problem. I am sure you are upset with the out of sync crap that goes on with a receiver and a 4K TV. I have a TX-NR838 so I do not know if the receiver you are using will have the same features. Place a dvd in your blu ray player or game system. I am pretty sure this can be done while watching TV but I was watching a dvd when I discovered the solution. While watching the dvd, press the setup button on the remote of your Onkyo receiver. I pop up menu with the following selections should appear:
    CBL/SAT
    Input
    Audio
    Video
    Information
    Listening mode
    Press enter and highlight the Audio selection and you should see an A V Sync option. Now you have the ability to play with the speed of your receiver to match your TV. I had to set my dvd player to +500msec in order for the lips to match the sound but it worked and I no longer have the lip sync problem. I hope you found this helpful.
     

Share This Page

Loading...