• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

ONKYO AV Receiver Model TX-SR608

tphj

Standard Member
To the above unit, I have a Qnap NAS connected by HDMI cable. On the NAS I have all my DVD's stored. When I play the DVDs there is no sound. If I connect an optical cable between the TV and ONKYO I can get sound through the front speakers only.
Is there anything a non-technical person [me] can do to correct this
 

Rodders53

Distinguished Member
Exact model of Qnap? What media player are you using?
What format have you ripped the DVDs to (audio and video - MediaInfo or similar may tell you).
No sound would suggest that the audio format isn't supported on the AVR.

TV: optical why? Does it not support ARC over hdmi like the AVR? Either way (hdmi or optical) Front only probably due to stereo sound from TV playing as default. Choose a pseudo-surround option on the AVR. NB few TV programmes are in 5.1 and then only on HD TV stations. Set TV output to bitstream rather than PCM if an option to allow DD5.1 to be sent when available.

Must be worth getting out and :rtfm: for all three bits of kit?
 

tphj

Standard Member
Further to my earlier posting when I view Netflix the sound only comes out off the front speakers.
This isn't done via my Qnap NAS model TS253A
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom