onkyo 505 help please

Discussion in 'AV Receivers & Amplifiers' started by tabs, Jul 28, 2012.

Tags:
  1. tabs

    tabs
    Active Member

    Joined:
    Apr 3, 2005
    Messages:
    1,974
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    warks
    Ratings:
    +129
    im not sure whether this thread should go in recievers, ps3 or projectors .. anyway

    i have some turtle beach wired headphones / mic, that i use to play on my ps3,

    i have just bought an optoma projector and onkyo 505 amp, now then ..

    i used to pop the headphones into the tv when on the ps3, but now i have the pj and amp setup i pop the headphones into the amp im getting nothing .. not a dickie bird, i just cant see where im going wrong, help please before i pull my hair out .. or the mrs's :D

    thanks
     
  2. steverobertsbbc

    steverobertsbbc
    Well-known Member

    Joined:
    Aug 29, 2007
    Messages:
    1,651
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    London
    Ratings:
    +824
    The amp probably mutes the TV audio (including headphone socket) when it's on. Plug your headphones into the amp instead.
     
  3. tabs

    tabs
    Active Member

    Joined:
    Apr 3, 2005
    Messages:
    1,974
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    warks
    Ratings:
    +129
    thanks for the reply, i am plugging the headphones into the amp but getting nothing
     
    Last edited: Jul 28, 2012
  4. steverobertsbbc

    steverobertsbbc
    Well-known Member

    Joined:
    Aug 29, 2007
    Messages:
    1,651
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    London
    Ratings:
    +824
    Sorry, you did say that in your initial post.

    OK, can you check that the headphones work by plugging them into something else? Then, with sound playing through the amplifier and speakers, plug the headphones in and confirm that the speakers turn off. Do you need to increase the volume control to get the headphones working, perhaps? Also, check out page 47 of the manual for how to set headphone volume offsets.

    Also, as it's an Onkyo it's worth turning the power off at the mains socket for few seconds and then back on again in order to achieve a cold start.
     
  5. tabs

    tabs
    Active Member

    Joined:
    Apr 3, 2005
    Messages:
    1,974
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    warks
    Ratings:
    +129
    cheers steve, i'll give it a whirl mate, thanks :smashin:
     

Share This Page

Loading...