Onkyo 3010 centre channel hiss

mightyox

Standard Member
Hi All (Centre channel hizzing crackling cutting out):mad::mad::mad::mad:

Well just recieved a new TX-NR 3010 as a replacment for an unrepairable 1007.

I have set it all up a tried the auto callibration on initial setup - first test produced front L & R being wrong way round. Swapped cables even though they were correct, same issue weird!. Swapped cables back same thing.

Did factory reset, L & R OK

But during all these tests the center channel test tones sound fine, the input source test center channel loud and crystal clear.

Finish all setup center speaker starts crackling hissing and cutting out constantly.

Happens on all volume levels, turning level down in speaker menu to -12db still loud hissing.

Does anyone have any idea what might be causing this or even experincing it.

Thanks
:lease::lease::lease:
 

mightyox

Standard Member
Also can someone confirm if the rear panel diagram shows illumanated speaker outputs for connected speaker.

The diagram on mine looks like R L Surround BR Surround BL & Surround L are lit up and there is no centre speaker listed on the diagram which seems odd
 

Moviebuff

Well-known Member
But during all these tests the center channel test tones sound fine, the input source test center channel loud and crystal clear.

Finish all setup center speaker starts crackling hissing and cutting out constantly.
I have just returned my TX NR 5010 to Genserve for the very symptoms you describe above! :eek::(
 

mightyox

Standard Member
Yes not very happy out of the box DOA.

Richer Sounds organising a new unit fingers crossed. I think it's only fair they do it that way and not request it to be sent to Genserve
 

Moviebuff

Well-known Member
Yes not very happy out of the box DOA.

Richer Sounds organising a new unit fingers crossed. I think it's only fair they do it that way and not request it to be sent to Genserve
I bought my amp back in November of last year, so I didn't really have much choice. In your situation, a replacement should definitely be the order of the day. :)
 

Moviebuff

Well-known Member
As an update to my 5010 fault - it would appear that the HDMI board has gone. So any notion that Onkyo have sorted their ongoing faults out with this particular component, are not looking good!!
 

mightyox

Standard Member
moviebuff - thats not good news. i had a 1007 and onkyo have replaced it with the 3010.

It will be 2 weeks on Monday that i have been waiting for the new replacment of the first 3010. I have now been without a working reciever since 17th February.

RS have offered me the 5yr warranty as a good will gesture (had to ask), and sounds like i will need it now!!
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom