1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

One PC network comm. slow, others are ok?!

Discussion in 'Desktop & Laptop Computers Forum' started by nathan_silly, Jul 11, 2003.

  1. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have three computers on a network, all managed by a Netgear DG814 DSL gateway/router. Firmware 4.7

    PC one is a laptop, Realtek 8139 chipset, 5.5 drivers. Windows 2000 Pro, SP4

    PC two is a desktop Intel P3 933, Kingston KNE 111THX, latest drivers. Windows 2000 Pro, SP4

    PC three is a desktop Intel P4 2.4, Kingston KNE 111THX, latest drivers. Windows 2000 Pro, SP4

    Copying files from laptop to pc two & PC three is fine.

    Copying files from PC two to laptop or PC three is fine.

    Copying files from PC three to laptop or PC two is very slow.

    All network cards are set to 10 mps full duplex, IP address is given out by the router.

    Any guesses why PC three network communication is slow?

    I'm stumped.

    Thanks
     
  2. boogie man

    boogie man
    Standard Member

    Joined:
    Dec 4, 2001
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Sunny Berkshire !!
    Ratings:
    +1
    1 : are the nic cards 10/100 full duplex if so change them to 100 mps as the dg814 is full 100 duplex

    i am running the DG 814 fw 4.7 at full speed with server & slave pc running plus wifi link for lappy


    boogie man :p
     
  3. WBC

    WBC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Not suggesting it's the problem but out of interest, try statics...the router may be getting itself in a tiz. I've known netgear to get themselves in a mess.

    Same goes with Cisco etc, everyone thinks a router/hub/switch/firewall can't play up......believe me they can!!!

    Stace (the MAN!!) :D
     
  4. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've set PC one & two to 100mps... and copying a file across- dead slow! (20 mins+ for 200 mb file) setting to 10mps- about 4 mins for the same file.
     
  5. WBC

    WBC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nathan,

    I've had no experience with netgear routers but something definately sounds wrong.

    If the router is truly 100mbps as suggested there shouldn't be an issue with speed, try setting the NICs to half duplex and see what happens. I have had similar problems with compatibility of NICs in certain compaq kit with DLink Switches.

    Stace :D

    Go 'gigabit' it quicker!!!! :lesson:
     
  6. boogie man

    boogie man
    Standard Member

    Joined:
    Dec 4, 2001
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Sunny Berkshire !!
    Ratings:
    +1
    i just tried some thing on my one ? mmmm

    does not happen all the time but when i goto copy some files across with the folder open it slow down but if you close the folder it back up to full speed :confused:

    try it and see if that helps for a start

    boogie man :eek:
     
  7. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,892
    Things I would try:-

    1) It's worth trying PC3 in a different port at the router end to see if it's a problem with a particular port.
    2) reset the router
    3) change the patch lead to PC3 (use one that you know works OK)
    4) move the laptop to the position where PC3 is and plug it in there to see if it's that particular cable that's dodgy.

    If you've already tried these please ignore me ;)
     
  8. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    boogie man, Netgear have released version 4.8 of firmware for the DG814.
     
  9. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,892
    Did you manage to sort it out Nathan ?
     
  10. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,892
    It would be nice to know what the problem was for future reference
     
  11. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Given up.. I think it's just my brother's computer.. bloody rubbish.. 2.4ghz and hogs, seems slower than my 933mhz sometimes.

    I don't copy files from PC three to the others anyway.. it just got on my nerves (I can burn off a DVD-R or RW if I really need to transfer files)
     
  12. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,892
    It is worth checking that there are only the services you require running on that computer. I've just remembered something similar at work but it was on NT4. It turned out that it had lots of networking protocols running (IPX/SPX etc) and the TCP/IP was not checked as the default one. Every time it accessed something across the network it was really slow. I think it was trying all the different protocols every time.
     
  13. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just the three- client for ms networks, file & print sharing, internet protiol tcp/ip.
     
  14. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,892
    I'm out of ideas then mate - must be something hardware related then.
     
  15. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Oh yeah his computer has dual boot, Windows 2000 Pro & XP Pro.

    When it's booted with XP copying files from his machine is OK... but with 2000 it isn't.. I can't understand it, I've done everything the same on the other two machines (settings, drivers etc)
     
  16. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,892
    Strange.
    Do you have any drives mapped to the slow W2K computer or are you accessing via network neighbourhood ? I might be worth trying it the other way around from what you have at the moment - or even get rid of the mapped drives and re-map them to see if that makes a difference.
    One other thing, is it slow if you ftp the files across the network from the dos prompt ?
     
  17. boogie man

    boogie man
    Standard Member

    Joined:
    Dec 4, 2001
    Messages:
    233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Sunny Berkshire !!
    Ratings:
    +1
    nathan cheers just going to have alook on netgear

    Boogie man (graeme)
     
  18. Gary Lightfoot

    Gary Lightfoot
    Distinguished Member

    Joined:
    Apr 6, 2001
    Messages:
    12,431
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    Surrey. UK.
    Ratings:
    +2,092
    Have you tried making it half duplex and 10mbs?

    We had a similar problem at work, and changing it from full 100 made the difference. I don't know why...

    Gary.
     

Share This Page

Loading...