Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

one more E100 question

Discussion in 'Blu-ray & DVD Players & Recorders' started by davee b, Mar 29, 2004.

  1. davee b

    davee b
    Active Member

    Joined:
    Jul 19, 2001
    Messages:
    287
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    leeds
    Ratings:
    +11
    just one more if i may. does anyone know if it is normal for the passthru video signal to take around 5 minutes to appear after turning the e100 on. i've noticed this a couple of times today that the audio can be heard but the picture sometimes initially cant be seen.
     
  2. Kevo

    Kevo
    Well-known Member

    Joined:
    Aug 23, 2001
    Messages:
    5,397
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Manchester
    Ratings:
    +149
    5 minutes is a bit of an exaggeration!

    Something wrong there.

    It takes mine about 10-15 seconds as it goes through it's self-check.

    A few more posts and you could compile a manual for the E100 (as it should have been!) :)
     
  3. davee b

    davee b
    Active Member

    Joined:
    Jul 19, 2001
    Messages:
    287
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    leeds
    Ratings:
    +11
    Youre right about the manual kevo, its crap. everything else seems to work ok so i'll persevere and see if the situation gets better or worse. At least if the worst comes to the worst i can get richer sounds to take it off me, they're usually ok about returns (touch wood). ;) *edit* just tried twice today and timed it, audio 10 seconds (after self test), video 2 minutes. hmmm :confused:
     
  4. OARDVD

    OARDVD
    Standard Member

    Joined:
    Jul 6, 2003
    Messages:
    241
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Deepest Hertfordshire
    Ratings:
    +0
    Hi Davee b. Definitely something wrong there - should be about 10 - 15 secs as Kevo says. Take it back & get them to exchange it.

    Best of luck with it.

    OARDVD
     
  5. davee b

    davee b
    Active Member

    Joined:
    Jul 19, 2001
    Messages:
    287
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    leeds
    Ratings:
    +11
    Its going back tomorrow :suicide:
     
  6. davee b

    davee b
    Active Member

    Joined:
    Jul 19, 2001
    Messages:
    287
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    leeds
    Ratings:
    +11
    Took it back with no problem. don't know what to get now, should i replace it or wait for the next generation to come out. decisions decisions. :smoke:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice