Oled706 and ambilight speakers taw6505 problem

J40NYR

Active Member
Hi guys,

Friend has bought an oled706 and has had an absolute nightmare trying to pair them to the TV. The software is terrible on both the TV side and the app on Android.

Anyways, after going round and spending an hour or more fiddling I found some success by changing his router settings to give the speakers permanent IP addresses tied to their Mac address to at least keep them from shuffling about on the network, along with the tv.we got them connected for both ambilight and sound...


However we still have 3 problems

1) the volume will not synchronise left and right, when on the TV inbuilt play playfi, the volume sliders seem to be completely random, turn one down the other goes up. Mute will also not mute the soeakers.

2) the speakers don't automatically connect. Probably the least problematic issue so long as the speakers don't start to be troublesome when clicking connect. A really stupid oversight in any case when you think about it.

3) cannot change ambilight settings. Once configured, the speakers let me change the ambilight settings on the configure page, now they just say 'check power' even though they are working and connected to the TV.

I'd guess most of these speakers must get sent straight back. How do these things not get tested properly beforehand? Really boggles the mind how manufacturers seem to get away with shipping badly optimized products yet allowed to get away with it.

Any help from fellow owners would be greatly appreciated :)
 

The latest video from AVForums

Panasonic LZ2000, LZ1500 & LZ980 Hands-on Launch Event | No QD-OLED for 2022, new 77-inch for LZ2000
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom