Question OLED55CX5LB and Yamaha YSP-2200 soundbar ARC problem

sibod

Active Member
Hi All,
Well I took the plunge yesterday and finally upgraded my decrepit and clapped out Hisense 55m7000 and bought a LG OLED55CX5LB, which was delivered today.
I got it setup in next to no time - but the one issue I have is with the ARC passthrough function.
I have a Yamaha YSP-2200 sound-bar, which worked fine on passthrough in the Hisense, but I cannot get it to work at all with the LG.
I have tried:
1. Setting to Passthrough,
2. Bitstream on the HDMI Input.
3. sky q has the audio output set to Dolby Digital on the HDMI output settings.
4. I have changed cables twice.
5. Checked antenna TV audio.
Nothing works - at all. No audio output whatsoever.
The YSP is recognised in the input settings and shows as the ARC output destination - but no audio.
I have resorted to plugging in the optical cable instead - and set output to Optical. This works fine.
Does anybody know/have experience of this issue?
 

next010

Distinguished Member
Set sound mode to auto instead of passthrough and make sure eARC is disabled in webos sound settings. That should limit it to ARC mode which should work with the Yamaha.
 
Upvote 0

sibod

Active Member
Set sound mode to auto instead of passthrough and make sure eARC is disabled in webos sound settings. That should limit it to ARC mode which should work with the Yamaha.
Thanks - i tried this already. The TV detects the sound bar correctly and configures all this automatically, but absolutely nothing coming through.

Only on optical.

Thanks
 
Upvote 0

The latest video from AVForums

Samsung Micro LED, Mini LED, NEO QLED TVs and More: AVForums Podcast Interview
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom