OLED55B6V hissing speakers

Discussion in 'LG TVs Forum' started by Firefox, Apr 19, 2017.

  1. Firefox

    Firefox
    Active Member

    Joined:
    Nov 9, 2000
    Messages:
    1,743
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wolverhampton, West Midlands
    Ratings:
    +177
    Hi I have just purchased a OLED55B6V from Argos, stunning set but I have one problem, there is a hissing sound coming from the speakers, I plan on using the optical out for sound but if this is a fault that cannot be fixed via firmware then obviously it will need to be returned.

    Oddly my wife cannot hear it, to my ears it is something I could not live with.
     
  2. Fred Smith

    Fred Smith
    Well-known Member

    Joined:
    Apr 23, 2004
    Messages:
    2,297
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Reading
    Ratings:
    +407
    What firmware is it running and have you tried to update it?
     
  3. Firefox

    Firefox
    Active Member

    Joined:
    Nov 9, 2000
    Messages:
    1,743
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wolverhampton, West Midlands
    Ratings:
    +177
    Hi Fred,
    Yes updated the firmware last night, will test it again when I get in later, just wondered if anyone had the hiss and managed to get ride of it.

    Thanks,

    Paul
     
  4. Fred Smith

    Fred Smith
    Well-known Member

    Joined:
    Apr 23, 2004
    Messages:
    2,297
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Reading
    Ratings:
    +407
    What firmware is it running?
     
  5. Firefox

    Firefox
    Active Member

    Joined:
    Nov 9, 2000
    Messages:
    1,743
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wolverhampton, West Midlands
    Ratings:
    +177
    Not sure Fred, presume it is the latest as I updated it late last night and then checked again and got the message already on the latest firmware.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice