Oled tv turns off cable box

remazz

Member
I am technically uneducated and would appreciate any advice. I have an OLED 65B7P WEB OS Software 06.00.05 The internet stations (NETFLIX, YouTube etc) work. About a week ago, every time I switched to the cable box, it would immediately turn off. COX sent a tech, who tried installing two new cable boxes, changed the cables between the box and the TV, changed cable box power cords, checked the signal at the main cable box for this building. He spoke to his supervisor several times, finally saying the fault is with the TV, which is sending "too much high voltage" to the cable box, causing it to shut down. Can that be? I've not yet spoken to LG tech support. '
 

JayCee

Distinguished Member
Don't know who “Cox” are (Cable TV Supplier?)...this is a UK-based forum.
Their technicians are talking rubbish.
TV's don't “send” any voltages to any equipment.
Get him to check the LG “Simplink” settings on the TV which is LG's version of HDMI CEC.
 

remazz

Member
Thank you for replying. COX is a cable TV supplier. The tech changed the settings from HMDI 11 to HDMI 14, which had no effect. Two days ago (3 days after the tech was here and couldn't fix it), the cable box screen showed REBOOTING, after which the box performed properly. I hadn't yet called LG tech support, who probably would have said as you did that the tech spoke rubbish. As a matter of curiosity, do you have an idea what the problem was?
 

JayCee

Distinguished Member
Sounds like it was an HDMI Handshake issue but am thinking it's all working correctly now?
 

remazz

Member
It is working correctly. Could you give me a simple explanation of an HDMI Handshake? Is that something a reboot of the box would fix?
 

The latest video from AVForums

Podcast: Cleer Audio speaker + HiFi Rose Streamer Reviews & Movie/TV Show talk
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom