1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Old R1 Bond DVDs won't play now

Discussion in 'Movie Forum' started by Alan Paterson, Dec 22, 2002.

  1. Alan Paterson

    Alan Paterson
    Active Member

    Joined:
    May 15, 2002
    Messages:
    1,168
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Scotland
    Ratings:
    +79
    I've had a copy of 'The Spy who Loved Me' and 'Moonraker' on R1 DVD for some time now (probably 2-3 years).
    TSWLM used to play fine on all my players (Sony725D, Panasonic A100 & a DVDROM player on my PC). Suddenly it won't play on any of them. The Sony gives an error 13 display, the Pan gives a No Play and the DVD ROM just won't spin up at all. I carefully checked the surface of the disk for scratches or fingerprints, could see none but gave it a clean. It still won't play.
    The 'Moonraker disk also would not play and returned the same error messages. I gave it a clean, then it played fine. That was 2 weeks ago. I tried playing it this morning and got the same non playing error codes, cleaned it but this time it won't play.
    The problem seems confined to only these two titles at the moment.
    Is anyone else experiencing this with old MGM R1 Bond titles or am I the only one?

    Alan
     
  2. Shoka

    Shoka
    Well-known Member

    Joined:
    Jan 10, 2002
    Messages:
    4,327
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Surrey
    Ratings:
    +239
    Don't know if it concerned the bond titles but MGM had a problem with silence of the lambs and terminator region 2.

    Feel the playing surface of the disc. Does it feel sticky, or look cloudy? if so then it os the same problem.

    Not sure if this will help, but thought it may be worth mentioning,
     
  3. nwgarratt

    nwgarratt
    Distinguished Member

    Joined:
    May 5, 2002
    Messages:
    26,260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,821
    That is for the R2 versions. He is talking about R1. Anyway the R2 problem affects lots of DVD's made by Technicolor (including some early Bond Discs).
     
  4. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    31,462
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,042
    Cougar I had TWINE and the scene when he jumps out of the helicopter the picture broke up a little bit for a few seconds on the second playing of it(I got the disc when it can out and the second playing was within 3 months). I also had Dr No and I got round to playing it 2 weeks ago and that was breaking up all over the show after Bond meets Dr No in person. I then retried my TWINE and the picture was also breaking up all over on that now. I took them round to a mates and they played fine on his machine.:confused: :confused: :confused:
    Apart from a little bit in Aliens3, all my other disc play just fine(as far as I know and I also I played From Russia With Love and Goldfinger recently).

    PS the above are Reg2
     
  5. nwgarratt

    nwgarratt
    Distinguished Member

    Joined:
    May 5, 2002
    Messages:
    26,260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,821
    That is where the layer change should be. Is the disc made by Technicolor? Discs have been not playing past the layer change on some titles.
     
  6. Shoka

    Shoka
    Well-known Member

    Joined:
    Jan 10, 2002
    Messages:
    4,327
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Surrey
    Ratings:
    +239
    Have you tried running a laser cleaner through your player?
     
  7. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    31,462
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,042
    Yes before it happened but it was my fathers and I think he picked it up dirt cheap. Can you recommend me a good one?
     
  8. Shoka

    Shoka
    Well-known Member

    Joined:
    Jan 10, 2002
    Messages:
    4,327
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Surrey
    Ratings:
    +239
    No, I got mine free with my DVD player.
     

Share This Page

Loading...